1. Are you ready for the Galaxy S20? Here is everything we know so far!

Has anyone else had a lack of responsiveness randomly from their touchscreen?

Discussion in 'Android Devices' started by euphoriq, Apr 12, 2012.

  1. euphoriq

    euphoriq Newbie
    Thread Starter




    1. Download the Forums for Android™ app!


      Download

       
  2. Mr. Link

    Mr. Link Android Enthusiast

    nice video. yes. Mine happening predominately on stock 4.0.2. AOKP 4.0.4 ROM it's only ever happened once and LiquidSmooth 4.0.4 ROM it NEVER happens.

    By the way, I've had it happen where my touch is non-responsive without having to wig-out the phone...just on the home screen trying to tap an icon to open.
     
  3. euphoriq

    euphoriq Newbie
    Thread Starter

    It has only happened once on AOKP a lot on liquid and axiom. Never on gummy and sometimes on stock or cm9. I wan't to know if i should try and get a refurb or if it's rom related..
     
  4. nenadkc

    nenadkc Newbie

    Touch screen issues happened often on 4.0.1
    Now on 4.0.4 not once.
    I guess it was a bug.
     
  5. Tim K

    Tim K Android Expert

    Not really. The only thing I ever really notice is a little lag on the soft menu buttons at the bottom. Sometimes when I hit the open items button it takes a fraction of a second to register.
     
  6. metal571

    metal571 Android Enthusiast

    On stock Jelly Bean I have an issue.

    Try this:

    1: unlock phone
    2: tap the home button a ton of times, it should register almost every time if not every single time.
    3: hit the recent app button and go to any other recent app that was open already.
    4: go back to the home screen (i find i have to press the home button twice to even get there at this point)
    5: now tap the home button quickly and repeatedly again

    I find that the home button only registers if i press pretty hard now, otherwise it never registers my touch at all. Anyone else? This is a GSM GN on 4.1.1.
     
  7. Tim K

    Tim K Android Expert

    I don't have that issue. I tried it on my VZW GN on 4.0.4. I have a different touchscreen problem, but I'm going to start a separate thread.
     
  8. jbdan

    jbdan Extreme Android User

    Yes I've had it on occasion, but it is very random. When it does happen, it doesn't last very long. I notice it most when in the phandroid app...what happens is I'll click on a thread/post then start to scroll and as I'm reading/scrolling the touch input is extremely sluggish/slow/unresponsive. It goes away within seconds though. One of those weird anomalies with one of "today's gadgets" I guess
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...
Similar Threads - Has anyone else
  1. ZepTepi
    Replies:
    3
    Views:
    286
  2. Phillip Daniel Sr
    Replies:
    1
    Views:
    321
  3. MartyDC
    Replies:
    6
    Views:
    637
  4. DerellLicht
    Replies:
    16
    Views:
    1,964
  5. July Hoang
    Replies:
    1
    Views:
    508
  6. ironass
    Replies:
    1
    Views:
    1,388
  7. Milo Williamson
    Replies:
    1
    Views:
    517
  8. chriskonrad90
    Replies:
    4
    Views:
    1,215
  9. White_Rabbit
    Replies:
    1
    Views:
    1,205
  10. MartinB42
    Replies:
    3
    Views:
    1,449

Share This Page

Loading...