1. Check out our app, Forums for Android! Download and leave feedback here!

Support Has the cell standby 50% bug been fixed yet?

Discussion in 'Android Devices' started by KoukiFC3S, Nov 8, 2010.

  1. KoukiFC3S

    KoukiFC3S Well-Known Member
    Thread Starter
    78

    Aug 9, 2009
    881
    85
    78
    CA
    I formatted my phone a few days ago and wasn't getting that bug.

    This morning I looked at my phone, and after a reboot it was back!

    Are you guys still getting this bug as well? I'm thinking maybe an app is causing it? :thinking:
     

    Advertisement

  2. jerbeck24

    jerbeck24 Well-Known Member
    36

    Jul 26, 2010
    186
    6
    36
    Michigan
    I think I still have it, sometimes I check my phone I'm at 0-5% and other times I'm at 50+%. Not sure what the deal is...
     
  3. djaward

    djaward Member
    5

    Oct 18, 2010
    7
    0
    5
    Everytime you reboot your phone, you have to do the AIRPLANE MODE Trick.

    If you havent done it this is what you do.

    Hold the power button.
    A little screen pops up, click on airplane mode
    Wait for 30 seconds and hold the power button again
    Click on airplane mode again.
    It will take anywhere from 2hrs to 24hrs to notice the difference.
     
  4. Android XTC

    43

    Aug 26, 2010
    442
    42
    43
    Feature Motion Picture Production
    Downers Grove, IL.
    Cell stand by? 50%?? Do fill me in...
     
  5. djaward

    djaward Member
    5

    Oct 18, 2010
    7
    0
    5
    My standby is at 12%
     
  6. boomerbubba

    boomerbubba Well-Known Member
    43

    Aug 31, 2010
    260
    40
    43
    I think the OP meant that the Time Without a Signal can rise to about 50% because of a bug that makes the radio constantly search for a signal even when there is one. This is one known cause of battery drain. The TWS level is seen here: Settings -> About phone -> Battery use -> Cell standby. Then you can read the "Time without a signal" percentage.

    The kludgy workaround to defeat this bug is that after every reboot, toggle Airplane Mode on and then off. This resets the radio, and somehow keeps the bug from running up the TWS.

    And the answer to the OP's question is: No, the bug is not fixed yet.
     
  7. IAmSixNine

    IAmSixNine Well-Known Member
    43

    Jun 2, 2010
    237
    25
    43
    Service Manager for a wireless recycler.
    Dallas, TX
    Good to know. Thanks
     
  8. SlyFerret

    SlyFerret Well-Known Member
    43

    Dec 1, 2009
    395
    25
    43
    I'm at about 9%.

    -SF
     
  9. KoukiFC3S

    KoukiFC3S Well-Known Member
    Thread Starter
    78

    Aug 9, 2009
    881
    85
    78
    CA
    I stopped getting the bug after I rooted, and then unrooted using Odin. Maybe it's because it reflashed the whole DI18 OS from scratch, and not updated? :thinking:
     
  10. jerbeck24

    jerbeck24 Well-Known Member
    36

    Jul 26, 2010
    186
    6
    36
    Michigan
    Yeah, I was assuming he was talking about time without signal... that is what I was talking about going from 0-50% between checks. I, by the way, have been changing it to airplane mode after each reboot. Not sure what the deal is...
     
  11. Aero1

    Aero1 Well-Known Member
    53

    Aug 29, 2010
    353
    58
    53
    I am getting 50% overnight on our two unrooted Epics, with corresdponding terrible battery life, and 7% overnight on the same location on the one we have rooted and flashed.

    The bug has not been addressed and it is fairly serious.

    Starting Tonight I am testing with a widget that will do a cycle of airplane mode on and off a few times per day and night ("ring scheduler")
     
  12. qbking77

    qbking77 Well-Known Member
    53

    Nov 10, 2010
    151
    93
    53
    Illinois


    Let me know how that goes if possible, thanks!
     
  13. Musclehead84

    Musclehead84 Well-Known Member
    16

    Dec 16, 2009
    53
    8
    16
    I'm glad I read this cause my battery is terrible and I looked and mine is at 50%and I have great reception here so I just rebooted and tried the airplane trick so hopefully it works
     

Share This Page

Loading...