1. Download our Official Android App: Forums for Android!

General Have i done something wrong ? (battery issue)

Discussion in 'Android Lounge' started by Mise, Sep 1, 2017.

  1. Mise

    Mise Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Nov 29, 2015

    Nov 29, 2015
    5
    0
    15
    Male
    My sister had Lenovo A2010,but after 3 months she dropped the phone in watter and after that she was still using it,but the phone was dying (lower brightness,no sound etc...).Before the phone die,the battery was working and charging fine.I kept the cameras and the battery (mobo was burned).

    I wanted to sell the battery from that phone and to be sure that its working i put the battery in my other phone Lenovo A1000. Everything was fine until i noticed that its charging too fast (25-50% like in 10min)
    Unplugged from charger and the battery started discharging like 1-3% in 2min.

    Than i removed the old battery from and i put back the original battery.(Original battery was around 55% before i changed and after putting it back 25%???)
    I thought that everything was fine but now the original battery its doing the same...charging and discharging fast.
    I got this problem after puting the battery from damaged phone (A2010).The batteries were same model and capacity.
    Have i done something wrong ?


    Tnx for reading and HAVE A NICE DAY :)
     

    Advertisement

  2. Dannydet

    Dannydet Android Expert
    Rank:
     #32
    Points:
    818
    Posts:
    3,757
    Joined:
    Jan 16, 2016

    Jan 16, 2016
    3,757
    1,927
    818
    Male
    Graphics Manager / Sales
    USA
    Batteries fail after time
     
  3. Mise

    Mise Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    5
    Joined:
    Nov 29, 2015

    Nov 29, 2015
    5
    0
    15
    Male
    But everything was fine until i put the old one that i kept for 2 months :(
    tnx for reply :D
     

Share This Page

Loading...