1. Download our Official Android App: Forums for Android!

Support Having a problem with the 1st Galaxy Tab...

Discussion in 'Android Devices' started by DraySmith, Jul 16, 2011.

  1. DraySmith

    DraySmith Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    11
    0
    15
    Ok, heres whats going on. I would like to know if there is a update for the first Galaxy Tab's that came out. I can't play YouTube videos anymore, and I really havent notice's any other MAJOR problems. But when I connect to Kies, it says, "This Device Is Not Supported by Kies 2.0. Make Sure Your Device Is Supported And Try Agan." Not sure what to do here guy's. It says the latest version is installed (2.0.1.111053_99). If you guy's can't tell i'm pretty new to all this stuff and would be real nice if I could get someone to explain this stuff to me...

    Thanks for every bodys time,

    Dray
     

    Advertisement

  2. DraySmith

    DraySmith Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Mar 18, 2011

    Mar 18, 2011
    11
    0
    15
    BTW: It's a 3G model on AT&T, If that help's any....
     

Share This Page

Loading...