1. Download our Official Android App: Forums for Android!

Support Having trouble accessing corporate intranet on browser

Discussion in 'Android Devices' started by Leaffan, Jun 3, 2009.

  1. Leaffan

    Leaffan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 3, 2009

    Jun 3, 2009
    4
    0
    5
    Hi,
    Got my new HTC Dream today through Rogers.
    On the browser, I was trying to access my companies intranet.
    We can usually go to a certain link - and a pop up box will show asking for log in information. This then has a connection to a web Lotus iNotes app.
    I get a page "You are not authorized to view this page" web page...
    What's up? why can't i access this?
    Is it an ActiveX thing? that is not available on android?
    Any ideas?
    Thanks!
     

    Advertisement

  2. screwthe49ers

    Rank:
    None
    Posts:
    0
    Joined:


    I'd like to here if any IT guys present can give a solution.
     
  3. cred05

    cred05 Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    178
    Joined:
    Oct 17, 2008

    Oct 17, 2008
    178
    3
    56
    Ohio
    Look at your web browser on your computer. Does it require a proxy?
     
  4. Leaffan

    Leaffan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 3, 2009

    Jun 3, 2009
    4
    0
    5
    No, the proxy check box is blank...
    My friend at work is able to access it using his iPhone...
    I don't see the 'pop up' box - even though I turned off blocking pop-ups (however it was originally on the first time I accessed it). I have also tried clearing everything - caching, cookies, password etc..
    I really want to get this to work. Any help is appreicated.
    I failed to mention I have the Rogers version here in Ontario Canada that just came out this week.
     
  5. Leaffan

    Leaffan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 3, 2009

    Jun 3, 2009
    4
    0
    5
    I believe the problem is this.
    Microsoft Office Sharepoint Server 2007 does not support the Android Google Browser nor Mini-Opera - it only supports IE, Firefox, Sharepoint & Safari... which is why the iPhone works - using Safari...

    We need a Firefox android app...
     
  6. christine600

    christine600 Newbie
    Rank:
    None
    Points:
    35
    Posts:
    18
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    18
    0
    35
    I've had a similar problem myself, but found I could access some intranet pages if I used the IP address and not the server name. It seems my Milestone's Browser DNS lookups fails to do the intranet addresses.

    This is using WiFi on the company's network so I assume android use the same DNS servers that my laptop does.
     
  7. firefox73

    firefox73 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    103
    Joined:
    Jun 24, 2010

    Jun 24, 2010
    103
    7
    36
    Hi guys, have had a similar problem with my Samsung Galaxy S.

    Nothing seemed to work then I stumbled across "Skyfire" browser in the Android Market. It works a treat and it's free as well. Hope this works for your intranet?
     
  8. loefflerj012

    loefflerj012 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 12, 2011

    Jun 12, 2011
    1
    0
    5
    I have had the same problem and have spent waaaaaay too many hours trying to fix it. The new firefox app on the market has resolved this. I cant browse from wifi yet, it trys to insert .com even with a trailing /. but when i browse from the the internet to the public site and try to access the internal web site, it now prompts me for my login. Neither the default browser, dolphin or Opera would do this. AMAZING :)
     
Tags:

Share This Page

Loading...