1. Check out our companion app, Forums for Android! Download from Google Play

Support Having trouble activating Swype...

Discussion in 'Android Devices' started by veccster, May 4, 2010.

  1. veccster

    veccster Well-Known Member
    Thread Starter
    53

    Apr 22, 2010
    473
    54
    53
    Headhunter
    Western PA
    I downloaded and installed Swype. I went to settings>language & keyboard and checked the Swype box. Under touch input>keyboard types, I only have 3 options Qwerty, Phone Keypad and Compact Qwerty. One of them has to be selected.

    Anyway, even with the Swype box selected, the qwerty keyboard still shows up on any screen where I enter text.

    I went through the Swype tutorial and know that its installed, I just can't seem to activate it.

    HELP!
     

    Advertisement

  2. veccster

    veccster Well-Known Member
    Thread Starter
    53

    Apr 22, 2010
    473
    54
    53
    Headhunter
    Western PA
    Nevermind...I figured it out. Long press the box to type text in and it will offer an option to select the input method. Just select "swype" and it's good to go.

    I like this keyboard MUCH better than the qwerty!
     
    mzlou2 likes this.
  3. mzlou2

    mzlou2 Active Member
    16

    Apr 22, 2010
    37
    3
    16

    I had this same problem and was struggling with it for like 45 minutes. Thanks for figuring it out!
     

Share This Page

Loading...