1. Are you ready for the Galaxy S20? Here is everything we know so far!

Having trouble transferring files to PC

Discussion in 'Android Devices' started by HTCeasar, Jun 6, 2010.

  1. HTCeasar

    HTCeasar Well-Known Member
    Thread Starter

    i connected my Evo to my pc and hit use as a disk drive. But my computer didn't show any sign of another drive. I looked under my computer saw my c drive and my burners etc. tried installing htc sync off the htc website but didn't work either. Am i doing something wrong? Any help would be greatly appreciated. I am also using Astro if that matters.

  2. HTCeasar

    HTCeasar Well-Known Member
    Thread Starter

    Any advice out there in Evo land ??
  3. erikivy

    erikivy Well-Known Member

    Check in "Disk Management" on your PC. It might have assigned a drive letter to your phone that is already in use by one of your other drives.
  4. HTCeasar

    HTCeasar Well-Known Member
    Thread Starter

    Went to it didn't see anything with a reference to my phone. I'm not that pc savy.Guess I'm screwed on transferring files.thanks for the reply.
  5. erikivy

    erikivy Well-Known Member

    I wouldn't give up so soon. :) Have you tried restarting them both? I'd reboot the PC first, let it fully boot so that everything loads and it's sitting at idle. Then try plugging in the freshly booted phone. You could also try installing HTC Sync, which should be on the included SD card. If you have a 64-bit machine, I think there may be special drivers needed to connect the phone.
  6. musikat

    musikat Well-Known Member

    I don't have an EVO yet (should arrive on Tuesday) but I had this issue on my Moment and fixed it with the app "Easytether" in the app market (just download it, open it and follow the instructions). I haven't seen anyone else suggest this, but it worked on my Windows 7 64-bit laptop when nothing else did. Might be worth a try in this case.
  7. HTCeasar

    HTCeasar Well-Known Member
    Thread Starter

    ok did alittle work. i hooked it up to my gf's pc and it worked like it should. but all my data is on my pc. On my pc i went to disk managament like someone said to. No removable drive is showing at all. It showed up as drive E on her pc. I had a burner assigned to drive E on my pc. So i reassigned it to F and still nothing. on my gf's pc it showed up in My Computer as removable disk or whatever. On my pc nothing showed up at all in My Computer.

    Under device manager it shows up as Mass Storage with a yellow " ! " over it. Right under Universal Serial Bus Controllers. It use to say Android Phone with the same yellow ! over it. I think i uninstalled the Android Phone now it just says Mass storage. Can anyone offer anything to solve this??? Also says "This device is not configured correctly. (Code 1)" for properties for Mass Storage
  8. HTCeasar

    HTCeasar Well-Known Member
    Thread Starter

    Still no luck
  9. choij2000

    choij2000 Newbie

    i had issues at first trying to access my card on my phone, and then i finally figured out that (on my pc anyways) i have to first hook up the usb cable to my pc, and THEN attach my phone to the usb --in that order. then i had access to and from the card.

    if i did it out of order, it would show the drive letter, but no folders were accessible.

  10. Bluesun_EVO

    Bluesun_EVO Newbie

    I had this problem using Windows 7.

    It seems to work most often if I unlock my phone first, plug it in via USB, then immediately click "Mount as Disk Drive". It seems like if it takes you more than a few seconds to select "disk drive" on the phone, Windows fails to mount it (or even recognize it as mountable).

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date

Share This Page