1. Download our Official Android App: Forums for Android!

Support HD recording - constantly adjusting focus

Discussion in 'Android Devices' started by TripleFall, Jan 12, 2012.

  1. TripleFall

    TripleFall Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Oct 17, 2011

    Oct 17, 2011
    11
    0
    15
    When I am shooting HD video, the camera is constantly auto focusing (which causes the video to get blurry for a few seconds). It's a horrible viewing experience. I am usually shooting indoors with normal indoor lighting.

    Is there some setting I need to check or uncheck? Does anyone else have this problem? Am I too close to the object I'm trying to film?

    I just don't get why in a 1 minute video clip of my son crawling on the floor my camera has to adjust the focus like 4 times.
     

    Advertisement

  2. theinvid

    theinvid Member
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Nov 8, 2011

    Nov 8, 2011
    41
    6
    16
    i have the same issue and hope that people here have a remedy
     
  3. blau808

    blau808 Member
    Rank:
    None
    Points:
    16
    Posts:
    31
    Joined:
    Oct 12, 2011

    Oct 12, 2011
    31
    5
    16
    Unfortunately I've had this issue since the phone came out and posted a number of threads on the subject. Apparently its common and there is no solution.
     
  4. geomax45

    geomax45 Member
    Rank:
    None
    Points:
    38
    Posts:
    51
    Joined:
    Oct 5, 2011

    Oct 5, 2011
    51
    13
    38
    This has been documented elsewhere. If you turn the res down to 720P it will probably go away. The argument is that there is little difference when viewing, even through HDMI / MHL.

    Give it a shot.
     
  5. m1ndB3ND3R

    m1ndB3ND3R Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 25, 2012

    Jan 25, 2012
    4
    0
    5
    I don't know if this is the correct solution but in the settings menu of the video cam there is an option labeled "continuous focus", try turning that off of its on
     

Share This Page

Loading...