1. Are you ready for the Galaxy S20? Here is everything we know so far!

Headache with Razr HD // need help.

Discussion in 'Android Devices' started by Artiz514, Jul 23, 2013.

  1. Artiz514

    Artiz514 Lurker
    Thread Starter

    Hello everyone, I know I am new on this forum but I'm in desperate need of help, I think I came with a real problem.

    I am currently using the Motorola Razr HD by Fido Canada, known as the XT925. Phone hasn't been rooted & didn't unlock bootloader. It's running latest Jelly Bean (been doing so for a while)

    Been using it for about 6months or so, two days ago I take pictures and videos with it, everything working fine, next morning I put it on charge it close and start to boot ... over and over again. Been bootlooping the red M for a few hours. When I take it off the charger (wall plugged, original Moto accessories) the phone is working. But the battery would only go up to 11%.

    I tried the soft reset, didn't work, AP fastboot, didn't work, wipe system cache, didn't work, hard reset, didn't work ... no cards in the phone, it's BLANK and I still get this error. I don't know what to do, is there anything I'm missing or the battery just went dead? Didn't do anything special with the phone and it bricked itself, whut tha?!?! Hope anybody can help me and save my day.. Thanks for reading, appreciated
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Welcome to Android Forums.

    If I was facing the problem you have I would be talking to Fido (perhaps you have since you left the original message). I think you have ruled out all problems other than hardware failure.

    ... Thom
     
  3. IHateMyTreo

    IHateMyTreo Android Expert

    About the same time the new update rolled out for you? Wonder if it didn't download or install properly. And even if it did, don't know how to roll back and try again. Let us know what happens.
     
  4. Artiz514

    Artiz514 Lurker
    Thread Starter

    Thanks a lot for the reply guys.

    I decided to try anything I could think of before calling Fido / Moto, so I didn't yet but will shortly.
    Unfortunately whenever I plug the phone it's still bootlooping, if I take it off the wall plug I can use it but only up to 11%. Highly doubt I'm still under warranty but willing to pay (depending on price obviously) to get it fixed.

    Only thing I can think of right now is ; dead charger or dead battery?
    Charger won't even show up on USB port, I don't know if it's a computer / phone or charger issue (I'd prefer a broke charger but ehh)

    So I'm going to call Fido / Moto, problem is it's not really working out with my current schedule. AP Fastboot telling me battery is ok. I didn't do anything special with the phone before the issue, now that I think about it it might be related to the update.

    Anyway, if I'm not under warranty at moment, I'd be tempted to try a flashing (if I can get battery up enough) if not .. feeling like I'm gonna have to get the battery replaced :(

    (white flashing LED when plugged, dead battery sign on Razr HD?)

    Thanks for the help y'all I'm out for work, hopefully I can figure out how to get it fixed soon. Will let y'all know when I called Fido / Moto or if I get to fix this. Any of y'all got experience with Moto repair center?
     
  5. Artiz514

    Artiz514 Lurker
    Thread Starter

    Anybody else think it might be related to the update, or it's officially a dead battery? What I don't get is ... phone will still open and bootloop, so battery can't be FULLY dead. And phone won't bootloop when unplugged, it just boot up as it should do. Going to call Fido tomorrow to get some info about my warranty, if it doesn't work I guess I won't have choice but to get it replaced. :(


    EDIT ; WHENEVER I CHECK FOR SYSTEM UPDATES I GET THIS MESSAGE ;

    Check for update is not avaible at this time. Try again later.

    What's up with that? ;/
     
  6. Crewville96

    Crewville96 Member

    This is definitely a situation for Fido/Moto to deal with.
     
  7. Borrego97

    Borrego97 Newbie

    So... did you solve your problem? or you still have this issue?
     
  8. Lars

    Lars Android Expert

    White led (battery light) is an ultra low battery either because the battery is bad or charge circuit is bad. A bad wall charger or cable is possible as well.
     

Motorola Droid RAZR HD / MAXX HD Forum

The Motorola Droid RAZR HD / MAXX HD release date was November 2012. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 3300mAh battery.

November 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...