1. Download our Official Android App: Forums for Android!

Support Headphone Sound Problem

Discussion in 'Android Devices' started by CHDarwin, Sep 9, 2011.

  1. CHDarwin

    CHDarwin Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 9, 2011

    Sep 9, 2011
    4
    0
    5
    Picked up my Bionic yesterday (replacing og droid) and love it. Put in headphones this morning and noticed a buzzing sound, especially when pausing a song or with the volume all the way down. Took it back to vz store and they tried 2 more Bionics and they both did it as well. We used 3 different headphones to test. Has anyone else noticed this. I listen to sports talk and music all day at work and this could be deal breaker for me.

    Thanks
     

    Advertisement

  2. multanii

    multanii Member
    Rank:
    None
    Points:
    38
    Posts:
    42
    Joined:
    Jul 23, 2011

    Jul 23, 2011
    42
    10
    38
    Northern NY
    I used some ipod headphones off my shuffle on it last night watching the tutorial videos and youtube stuff. I did not notice any buzzing.
     
  3. CHDarwin

    CHDarwin Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 9, 2011

    Sep 9, 2011
    4
    0
    5
    Just left another dealer with the same results. I wonder if we could have just gotten a bad batch or something. Start listening to a song and turn the volume all the way down or pause it and it is just an annoying humming/buzzing sound. I guess i will wait a few days and see if a new shipment comes in and see if they are doing it as well. This only happens with headphones. When listening with phone speakers it is fine.


    Just did another Google search on "Bionic headphone whine" and there are actually multiple people reporting it now.
     
  4. -Murf-

    -Murf- Newbie
    Rank:
    None
    Points:
    15
    Posts:
    21
    Joined:
    Sep 8, 2011

    Sep 8, 2011
    21
    0
    15
    Mine are crystal clear. Using some Bose headphones with the volume cranked all the way up.
     
  5. Nuar

    Nuar Member
    Rank:
    None
    Points:
    16
    Posts:
    71
    Joined:
    Sep 16, 2010

    Sep 16, 2010
    71
    5
    16
    Yup mine has it, its barely there, but its there.
    Not really a big deal, since I usually have the volume at least half way up when I use the headphones.
     
  6. SlickSlater

    SlickSlater Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    1
    0
    5
    Canton, MA
    I have the same issue. Very evident with my jbl in the ear headphones. Went to the verizon store to exchange and tested 3 other devices. Same problem. Then I tested one of the droid x's and it was fine. Must be a bionic issue. Unfortunately the bionic is going back.
     
  7. Glutz

    Glutz Member
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    40
    0
    15
    Student
    Alabama
    Maybe it's just your headphones. I stick with my skull candy headphones. :) always will left BOSE for them
     
  8. Vihzel

    Vihzel Destroying Balls Everyday
    Rank:
    None
    Points:
    333
    Posts:
    5,364
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    5,364
    1,055
    333
    NYU Student & Real Estate Agent
    Manhattan, NY
    That's an issue that the Droid X had as well only when the equalizer was on. Do you have any sound enhancements on?
     
  9. ice9mike

    ice9mike Newbie
    Rank:
    None
    Points:
    23
    Posts:
    24
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    24
    31
    23
    I have this problem as well. I think it will be more noticeable for some. It is a high pitched squeal that is very annoying to me. The best way to hear it is to play a song and lower to volume to 0. Basically the Bionic has a noise floor that is worse than my Asus transformer and droid charge. Its one of the reasons I will be taking it back and switching back to the charge.
     
    pushdrops likes this.
  10. RA_Fisher

    RA_Fisher Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    1
    0
    5
    Just came here to say that I have the same problem, very disappointed.

    So have we established that not EVERY Bionic has this problem?
     
  11. CKwik240

    CKwik240 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    188
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    188
    43
    43
    Just plugged in the headphones that came with my Galaxy Tab and I don't hear anything unusual.
     
  12. sinofue

    sinofue Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 13, 2011

    Sep 13, 2011
    1
    0
    5
    Having the same issue. It gets worse when you apply a sound enhancement. Even in "basic" mode, it's a real problem.
     
  13. Bogie

    Bogie Member
    Rank:
    None
    Points:
    16
    Posts:
    74
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    74
    3
    16
    Programmer
    Romeoville, IL
    Just plugged some headphones into mine to test and can confirm that there is no buzzing or any sound other than music playing. Tried pausing/turning all they down and turning all the way up. Using cheap earbuds.
     
  14. HotDawg

    HotDawg Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    338
    Joined:
    Nov 24, 2009

    Nov 24, 2009
    338
    33
    63
    data analyst
    Just tested mine again to be sure and, even with the volume all the way up or down, it's crystal clear.
     
  15. droidosis

    droidosis Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    111
    Joined:
    Dec 22, 2009

    Dec 22, 2009
    111
    25
    43
    Just tried it. I hear something, like a soft high pitched white noise. Very very faint. Lasts about 4 seconds after pausing a song, then goes dead quiet.

    Do not hear anything unusual when song is playing.

    -droidosis-
     
  16. nfeld9807

    nfeld9807 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    May 23, 2010

    May 23, 2010
    5
    0
    5
    I also have this problem with mine.. If you want to really listen just play a song and turn the media volume all the way down... After that I just hear a constant whine.. very annoying.. and this shows that the noise is there throughout the music, no matter what volume..
     
  17. Reverence

    Reverence Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    250
    Joined:
    Jun 21, 2010

    Jun 21, 2010
    250
    19
    38
    I have the constant whine too, but it isn't that bad to be honest. Noticed it when I was listening to a podcast through my phone.

    Has anyone tried messing with the audio enhancements in the sound settings to see if turning them on relieved the issue? Perhaps it is a software issue that can be addressed in an update?
     
  18. dave1812

    dave1812 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    732
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    732
    112
    93
    Male
    ret
    San Jose, CA
    I hear the whine too but fixed it by attenuating the signal with my bose qc15 inline vol switch. Others report the same way of fixing the whine. Radio shack has an inline control. Either use this fix or return your bionic if yours is affected. Your choice.
     
    tehsusenoh likes this.
  19. omahatian

    omahatian Member
    Rank:
    None
    Points:
    16
    Posts:
    59
    Joined:
    Aug 3, 2011

    Aug 3, 2011
    59
    9
    16
    Corporate Communications
    Connecticut, USA
    My Skullcandy headphones also give me a very high-pitched whine. As do all my other headphones. I may have to exchange my Bionic for one that's less whine-y. :-( It's obviously not the headphones...
     
  20. pushdrops

    pushdrops Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Feb 13, 2010

    Feb 13, 2010
    23
    5
    16
    It's not that you will hear it right away, i thought my Bionic was okay but they all do it - at least i have tried 3 others...

    Put on headphones or hook up your Bionic to your car stereo or powered speakers via the LINE OUT headphone jack.

    Crank up the sound a bit. Play an MP3, youtube video ...

    Now pause / stop the youTube clip or mp3 .

    You will notice a high pitched whine / noise for about a second and thru my powered speakers or car also a pop (this is the noise that's always there in the background, until the sound engine stops , with material that's louder you don't really notice it, only in quieter passages but it is there and has an overall affect on audio, if you don't notice it then that's good but do the above test and you will - at least when stopping , if you don't listen to lower passages or don't notice it when cranked and are satisfied that's great, wish i didn't care / notice it....

    Note - it doesn't matter what brand headphones you are using - just that they are standard phones without any sort of volume deal in between the signal - just normal phones or power speakers / car radio. No EQ/ audio enhancements are enabled on my phone (bass, reverb, etc.)

    This is some sort of electronic / electric (not my area) interference with the line out and the audio engine / circuitry . Using the built-in speaker or bluetooth audio there is zero noise .

    My Droid, wife's Eris, Blackberry, 5 yr old FUSIC , Sansa mp3 players - none have this issue, totally unacceptable.

    I wonder if it can be fixed via a firmware update? if it's interference i don't see how. i don't see how in the world Motorola could let this end up as is ? Especially with the months of delay in the Bionic and then with such an issue ? Insane .


    This issue plus the constant auto focusing during videos , CDMA only network dropping (when my Droid, wife's Eris, BBerry all at the same location have zero network issues) - these 2 items alone are enough to return the Bionic, i can't go 2 yrs with a device that cost me $249 , used up my last NE2 upgrade and has these types of issues plus others...... (like the poor slow still camera focusing with an awful glare effect when using the flash, the video auto focus which looks like the video is zooming in and out, the display with the noticeable pixels / dots on gray or white content, the weird scrolling effect, yellow that at best looks like Mustard compared to even my wife's Eris and my OG Droid using the Palette Color test app on each , ......

    my orig Droid, i had a few complaints - but nothing major , this is crazy ........ , i so much WISH h could be satisfied with the Bionic as it's fast, i have been waiting 9 months for an upgrade - for a dual core phone with 1G of RAM on verizon (LTE i could care less about at this point as it's not in my direct area, eats up battery and i don't download large amounts of data on my phone, 1.5 mbps 3G is fine).

    Really frustrated and will return my 1st phone ever - i so much do NOT want to go back to the Droid as who knows when VZW will have something out worthy of upgrading, Sprint with $99 Photon's or Epic Touches for me and my wife for less than the price of my Bionic - here we go (my wife will be glad to get off of the Eris). VZW / Moto - by putting out a poor product , you wasted my time and money (restocking fee maybe with the audio issue that I can show the VZW reps with powered speakers easily - perhaps with that defect I can get out of the restocking free)

    Unless somehow in a couple of days Moto addresses the issues above, it's going back. I do like it for many reasons and want to keep it but i will kick myself for giving in after waiting 9 months and being stuck possibly with the issues above for 2 years ........
     
  21. strongbowsix

    strongbowsix Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 18, 2010

    Aug 18, 2010
    4
    0
    5
    my phone has the issue as well. noise after anything is played and during. Had a Droid X which was perfectly clear. Everything else is great.

    For Motorola to not have figured this issue out before launching is incredible.

    Very very sad Motorola.

    Bionic is being sent back!
     
  22. tehsusenoh

    tehsusenoh Android Expert
    Rank:
    None
    Points:
    133
    Posts:
    929
    Joined:
    Jun 17, 2011

    Jun 17, 2011
    929
    385
    133
    Student
    127.0.0.1
    I absolutely hate this bug. The people at Motorola Mobility must be deaf, or old enough not to hear that frequency.

    But everything else works perfectly, so no chance in hell am I returning it.
     
  23. techy101

    techy101 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jul 8, 2011

    Jul 8, 2011
    4
    0
    25
    I too am experiencing this issue.
     
  24. Lars

    Lars Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,439
    Joined:
    Mar 24, 2010

    There are 8000 views of this topic on the moto forums. I think it's a feature lol.
     
  25. ChrisAFitz78

    ChrisAFitz78 Lurker
    Rank:
    None
    Points:
    26
    Posts:
    7
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    7
    1
    26
    Forest Park, IL
    I am hearing this on my Bionic as well. It isn't only when I'm playing media though. I hear it for about 2 seconds every time I click on something on screen, even the home screen.

    It seems to only come from the right channel. It is a slight "pop" with a sustained high-pitched whine, which ends in a similar "pop"

    I get the feeling that it is whenever something is being loaded from memory. I could be off, but that's the only action which it seems to coincide with.

    Its annoying, and only more annoying that it is a $300 phone and not some cheapo mp3 player or something.
     

Share This Page

Loading...