1. Download our Official Android App: Forums for Android!

Support Headphones/audio jack NOT WORKING

Discussion in 'Android Devices' started by thegambler, Jan 8, 2012.

  1. thegambler

    thegambler Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    4
    0
    5
    My EVO doesn't want to see to work with some headphones and audio jack cables. I've tried two pairs of headsets, and two audio jack cables for my car. All four of them output sound to only ONE of the two channels, NOT stereo. However, it seems to work fine with one pair of headphones.

    I brought it to the Sprint store, and they said that it was working fine. They proved it with another pair of headphones that worked fine.

    Why the F--K won't this audio jack work with some cables and some headphones? There's nothing special about these devices. It's a standard headphone jack, isn't it?

    There's nothing unique about the headphones that are working fine.

    WTF!!!!!!!!!!!!!!!!!!!!!
     

    Advertisement

  2. Granite1

    Granite1 Zercron Encrusted Tweezer
    Rank:
    None
    Points:
    833
    Posts:
    7,159
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Strange, very strange. :thinking:

    Are you using audio cables from a Sprint store or best buy?

    Make sure they are clean, and make sure there isn't any lint jammed down into the jack. That may be part of your problem.
     
  3. thegambler

    thegambler Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 12, 2011

    Aug 12, 2011
    4
    0
    5
    I don't know where they are from. They definitly aren't from Sprint. I've got various odds and ends around for headsets and cables.

    Most recently though, I bought a pair of ear plugs from Wallmart. Brand new, didn't work at. Same thing, only getting audio on one channel.
     
  4. Granite1

    Granite1 Zercron Encrusted Tweezer
    Rank:
    None
    Points:
    833
    Posts:
    7,159
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Now that isn't cool. They should work fine. :thinking:
    If you jiggle the jack does it do anything?
    Maybe your jack is going bad?

    Make sure the size of the jack you are plugging into the phone, matches the phone jack size. I don't think the size is a problem at all, there's only so many sizes of jacks and they are pretty standard. :eek: I'm just trying to help troubleshoot your problem.
     
Tags:

Share This Page

Loading...