1. Download our Official Android App: Forums for Android!

Support Headset Icon

Discussion in 'Android Devices' started by geekinpink, Sep 30, 2010.

  1. geekinpink

    geekinpink Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    1
    1
    6
    My phone started to show a Headset with Mirophone Icon... Its messing up my calls...Anyone else seen this? How do I make it stop?
     

    Advertisement

    Brian Rocket likes this.
  2. Demache

    Demache Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,011
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Plug in headphones and unplug it again. Usually fixes it for me.
     
  3. mydas

    mydas Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    1
    0
    5
    hi there. Ive got same problem, permanent Headset/Microphone icon which stops me making calls as cant hear or talk . Did plugging in / out headphones cure your problem??
     
  4. hurley710

    hurley710 Member
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    Feb 16, 2010

    Feb 16, 2010
    40
    0
    15
    Ohio
    I just started having this problem. I've tried pluggin and unpluggin headphones with no success. Any ideas???
     
  5. MongolStomp

    MongolStomp Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    253
    Joined:
    Jan 3, 2010

    Jan 3, 2010
    253
    13
    58
    Buffalo, NY
    When this happens to me I usually do the ol' plug-in-unplug trick and the icon will go away. If that doesn't work I would do a battery poll. If all else fails I would resort to a factory reset but I'm guessing a reboot would do the trick
     
  6. ucantzme

    ucantzme Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 1, 2012

    Feb 1, 2012
    4
    0
    5
    I had my phone 1 week when that headset icon appeared. I was furious. I worked on it and searched 5 hours before I found the fix. This
    makes no sense how or why it fixed it; but it worked at least for now. From the home screen, I clicked the white and green MARKET icon, enabled background data. Then you can exit or disable it. The icon stayed off. Tell me if it works for you, please!
     
  7. dede100796

    dede100796 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 1, 2012

    May 1, 2012
    2
    0
    5
    That didnt work for me can u exactly put me through he steps please and thank you ...i went to the market but didnt know what to do
     

Share This Page

Loading...