1. Are you ready for the Galaxy S20? Here is everything we know so far!


Discussion in 'Android Devices' started by G-Ann, May 16, 2011.

  1. G-Ann

    G-Ann Newbie
    Thread Starter

    was in the middle of dl a Rom for my Tbolt..thought it was still loading but its stuck on 'HTC' logo..tried factory reset, flashing PG05IMG..idk what else to do.....i think i "bricked" my phone

    1. Download the Forums for Android™ app!


  2. scotty85

    scotty85 Extreme Android User

    first of all,you should not just go randomly flashing PG05IMG files. using the wrong one at the wrong time can be bad,very bad.

    pull your battery. power on while holding volume down. dont let go till you see the hboot screen. are you s-off? select and chose recovery.

    if it takes you to clockworkmod,restore a backup,or flash a rom.

    if it doesnt... well,we will cross that bridge then.
  3. G-Ann

    G-Ann Newbie
    Thread Starter

    doesn't work..been searching online just going with everything i can find. becoming very desperate..haha
  4. G-Ann

    G-Ann Newbie
    Thread Starter

    so wondering if you could help?
  5. Ibrick

    Ibrick Android Expert

  6. Ibrick

    Ibrick Android Expert

    To be safe, if you still have the PG05IMG on your SD card, I'd pull the battery, pull the SD card and put it in your comp and work that way.

    After you have your SD card in your comp, get rid of the PG05IMG. Download a new ROM to the SD card, put the SD back in the phone, boot to Hboot (while phone is off, hold volume down, press power) go to recovery, find your new ROM and load it.
  7. G-Ann

    G-Ann Newbie
    Thread Starter

    i think i've tried everything..now its saying "main version is older! update fail!" when i try to turn the phone off and on it will just have the htc theme
  8. G-Ann

    G-Ann Newbie
    Thread Starter

    noticed the date on it is different too..Dec 16 2010..instead of Feb 23 2011..it also had "security warning" but it disappeared.
  9. scotty85

    scotty85 Extreme Android User

    if you saw the security warning see this thread: [WARNING] Do not downgrade to 1.0xxxxx after root. - xda-developers

    we have no idea what PB05IMG you were trying to run,so first try the 1.12.605.6 and if that doesnt work,try the second one 1.12.605.9.

    if you still get a main version older error,i would find someone at andirc and see if it would be safe to try the newest one: 1.13.605.7. i would check with the andirc guys before trying that last one,as there are warnings not to flash it over a rooted phone.

    its a possibility you could try and flash the rooted version of 1.13.605.7,but i do knot know for sure that will re-write the parts of your current rom that are effed up.

    the andirc link is at the bottom of jcase's fist post on the xda thread i linked above. :)

    good luck :)
  10. WormDoes

    WormDoes Android Expert

    Not to beat a dead horse here, but I hope this is a lesson to all the new Android users to not just go crazy and flash things when they get stuck. It's very likely that the OP is in some hot water, it can be fixed, but this all could have been averted by asking a question before hand and not flashing things randomly.

    I would suggest what Scotty already has, try flashing the official radio xxx.6, then if that's unsuccessful try the xxx.9. If neither works hop on AndIrc and ask those brilliant minds for assistance.
    digdug1 and scotty85 like this.
  11. digdug1

    digdug1 Android Expert

    people please read ALL precautions and warnings!

    op please report back if you got it fixed. that would be useful info in case others make the same mistake.
    scotty85 likes this.
  12. bjanow

    bjanow Android Expert

    He got it fixed. Jcase helped him out on irc. Got him back to stock.
    scotty85 likes this.
  13. scotty85

    scotty85 Extreme Android User

    agreed. always post back updates,they may come especially helpful to someone doing a future search.
  14. G-Ann

    G-Ann Newbie
    Thread Starter

    yeah jcase helped..everything looks GOOD
  15. scotty85

    scotty85 Extreme Android User

    im glad things worked out for you. :) however,your response didnt provide us with much(any) info on the fix :eek:

    what did he have you do?
  16. WormDoes

    WormDoes Android Expert

    This is my biggest pet peeve about forums. New users beg for help, get numerous responses, they don't say or click thanks, and then they moves on without posting about how they (someone else) fixed it then they start a new thread with another question and the viscous cycle continues
    ska.t73, Ibrick and scotty85 like this.
  17. BuzWeaver

    BuzWeaver Member

    Mine is hanging on the Cloud Load screen for as long as a minute. I've not Flashed, Rooted, Loaded an .apk or any other config. All the applications I have are directly from the Market.
  18. scotty85

    scotty85 Extreme Android User

    aaaaand? :thinking:

    it boots? or nothing? im not sure if you have a prollem,or are just adding info. not neccessarily anything wrong with longer boot times,as long as it boots ;)
  19. BuzWeaver

    BuzWeaver Member

    I just got back from Verizon and we compared it to a floor model and they both seem to hang on the cloud screen. I don' t recall it hanging that long. The boot cycle seemed a lot faster when I first got it. What prompted me to even reboot the phone was the fact that Slacker Radio as of yesterday is stalling and hanging.

    There isn't any way to completely remove Slacker and reload it. To answer your question, it would completely boot, it just seemed a lot slower than when I first got it a week ago.
  20. CyberPitz

    CyberPitz Android Enthusiast

    Slow happens when you start installing apps...also, it ranges for some people Mine takes about a minute to two to fully boot up.
  21. scotty85

    scotty85 Extreme Android User

    just to make sure im understanding this,you have a stock,unrooted,unmolested phone,correct?

    have you checked to see if slacker is available in the market? if its not,i could email you a .apk of slacker,but all the ways of deleting it will require you to be rooted.

    if i sent it to you,im not sure what would happen when you tried to install it with the old one still in system/app. prolly one of these 3 things:
    1)it will fail. tell you its allready installed,and wont let you overwrite a system app.
    2)it will ask you if you want to overwrite the old one. this could work out for you if thats how it goes. or it could eff it all up... i dont really know. :eek:
    3)it will install it with the other user installed apps in data/app,and youll have 2 in your app drawer with no way to tell wich is wich.

    so i guess you have a couple options:
    -take the phone back since a system app is not working correctluy
    -shoot me an email addy youd like the .apk sent to if you want to try installing it.
    - root your phone so you are able to delete system apps :D
    -try pandora radio and see how it works for you. its similar to slacker.
  22. bjanow

    bjanow Android Expert

    I don't think he can say. It took about an hour and they tried *a lot* of things until it finally worked. He was stressed and trying to follow along so there is really no way he will be able to tell you what he did. I was watching and can hardly explain it. Suffice it to say, Jcase got him back to stock RUU, unrooted so he could start all over again.
  23. scotty85

    scotty85 Extreme Android User

    then why didnt he say "im sorry guys,we did alot of stuff and i didnt completely understand what and why,so im unable to tell you exactly what fixed it."

    id have accepted that. :)
  24. bjanow

    bjanow Android Expert

    No argument on that.

HTC Thunderbolt Forum

The HTC Thunderbolt release date was March 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 768GB RAM, Snapdragon S2 processor, and 1400mAh battery.

March 2011
Release Date

Share This Page