1. Download our Official Android App: Forums for Android!

Support Hello and help with multiple contacts for texting

Discussion in 'Android Devices' started by jeneraljo, Sep 24, 2010.

  1. jeneraljo

    jeneraljo Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    11
    0
    15
    hello all... where would i post a question regarding duplicate contactrs when I try to add receiptant for texts
    I have sprint htc hero
    when i want to text someone and click on
    messages
    new message
    person icon next to input window

    I get like 3-5 listings for each contact
    Thanks
    Joe
     

    Advertisement

  2. treborcj

    treborcj Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    646
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    646
    33
    68
    When I go to messages > new message, I don't get a person icon just a field to type. I am on version 2.2, you could be on a different version.
     
  3. dpeeps74

    dpeeps74 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    138
    Joined:
    Dec 18, 2009

    Dec 18, 2009
    138
    5
    36
    Austin
    is it the same contacts/numbers for each one, or is it showing all the numbers/emails for each contact? If it's showing them each multiple times, are you synching facebook? do they show that way in your contacts? If it's the latter of the 2, i'm not sure if there's an option in your messaging app, but if there's an option only to show mobile numbers or something, you'd maybe try it. I am on cm6, so it sounds like you're on something a bit different. Just throwing out some things i'd sort of suspect as a general sort of place to start.
     
  4. FCGuy1579

    FCGuy1579 Member
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    45
    4
    16
    If you are using Handcent there is an option to only see your phone contacts and not your Facebook contacts, I was having the same issue you describe not too long ago and I changed the setting and it fixed it, in Handcent go under Setting<Social Network Settings and uncheck show social contacts.
     
Tags:

Share This Page

Loading...