1. Check out our app, Forums for Android! Download and leave feedback here!

Hello from London

Discussion in 'Introductions' started by jlrowe, Feb 11, 2009.

  1. jlrowe

    jlrowe New Member
    Thread Starter
    25

    Feb 11, 2009
    4
    0
    25
    Hi

    Hello, I am a new G1 owner from London, as a java developer I love the phone and I am looking forward to writing some applications.

    I bought an unlocked developers phone, as T-mobile in their infinite wisdom failed me on the credit test for a new contract, so I am currently with virgin mobile but will be switching to 'three' soon.

    I have a few problems that I have been unable find any solutions or answers for and was hoping someone might have ideas:

    1) The browser is terrible and rarely loads pages, I am sure that my network settings are OK as all other apps work fine (market, maps, gmail) and opera mobile works a treat. Do I have some setting incorrect or is the browser this buggy?

    2) Certain keys at the bottom of the keyboard do not work sometimes, mainly the space bar, the @ and period. Sometimes they work, sometimes they do not. It does not feel like a hardware problem, if I mess physically with the keys it still does not work. There does not seem to be any pattern for the keys working and not.

    3) I would like to shuttle files to/from using USB, I simply cannot find the windows USB driver anywhere. I saw one post somewhere that says to let windows automatically locate the driver, but it cannot find any driver.

    My firmware version is 1.0
     

    Advertisement

  2. jnex26

    jnex26 Member
    5

    Jan 28, 2009
    5
    0
    5
    Hi jlrowe welcome to the club.

    1.) I have a Tmobile one and the browser is excellent, It's very fast, as you connected via 3G or 2G, I've heard 2G is pretty dia.

    3.) Just plug it into your PC it will detect and you need to select the option to "Mount" from the phone
     
  3. jlrowe

    jlrowe New Member
    Thread Starter
    25

    Feb 11, 2009
    4
    0
    25
    1) I am on 3g and it is very fast, except on the built-in browser - I will get the latest firmware and try it out, but looking at the firmware history I cannot see a version with problems in the browser. It's possible my settings are wrong, but everything else works fine.

    3) Thanks for that, I need to RTFM as the developers phone comes with no printed manual
     
  4. SK.

    SK. Well-Known Member
    36

    Oct 20, 2008
    273
    3
    36
    United Kingdom
  5. shivers316

    shivers316 Godmember
    213

    Oct 18, 2008
    3,042
    982
    213

Share This Page

Loading...