1. Download our Official Android App: Forums for Android!

Support Hello? hello? WTF!??

Discussion in 'Android Devices' started by aaronmach1, Dec 17, 2009.

  1. aaronmach1

    aaronmach1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    394
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    394
    12
    48
    michigan, usa
    Weird thing happened today. Got a call when i was listening to slacker radio on my droid. i unplugged the speakers and answered the call. i said hello, hello...hello??? and nothing at all from the other end. o well ill call them back. So i redial them and i cant hear the phone ringing at all. apparently they answered and they couldnt hear me say hello or nothing. So i decided to call somone in the same room as me. i placed the call again i heard no ringing on my end. I watched him answer his phone and he was talking to me but i couldnt hear him at all, and when i talked he couldnt hear me at all. Also noticed no sound at all from slacker radio unless i plugged in the computer speakers...i turned the phone off and then back on and all is working now..anyone else have this problem? what happened?
     

    Advertisement

  2. sooper_droid12

    sooper_droid12 Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,228
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    1,228
    73
    128
    I think there have been known issues running Slacker and goofing the phone up. I would remove Slacker and see if that remedies the problem.
     
  3. shademar

    shademar Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    222
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    222
    4
    36
    grad student
    Berkeley
    I had a similar problem that seemed to be caused by the phone not detecting the headphones being unplugged from the jack and thus not switching sound over to the speakers. I could plug the headphones in and hear sound through them, but nothing when they were unplugged. (I am having issues with the audio jack overall though.)
     
  4. jleejordan

    Rank:
    None
    Points:
    16
    Posts:
    64
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    64
    1
    16

    i think you're right. the same thing happens with pandora radio. i think it's that you unplug without quiting the app. it's handy because it pauses for you, but it stays in "headphone" mode
     
  5. alm

    alm Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    4
    0
    5
    Ooooh, I had the same issue twice in the past couple of days. I was using Google Listen through the headphone jack in my car on my way to and from work. I must have not quit the app before unplugging.

    Good to know that others are experiencing the issue and at least we know the cause...although it would be good if the phone would recognize and switch to the earpiece.
     
  6. nebulosa

    nebulosa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    4
    0
    5
    This same thing started happening to me just yesterday. Very frustrating. I just took it in to the store and their technician said he experienced the same problem. They think it is the headphone jack sensor not realizing that the headphones are removed, not the app you are using.

    Their solution was to remove the battery and restart, and that did the trick, but I don't think it is a permanent solution as I turned the phone off and on again yesterday, and the problem still returns after using headphones.

    I only started having this issue after the OTA update, has anyone experienced this before 2.01?
     
  7. JeffTadashi

    JeffTadashi Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    10
    0
    15
    Yea, this happened to me when I received a call, and also when I tried to call back. I restarted my phone and it fixed the problem. I guess it isn't a huge problem if I was using headphone, I would just plug the headphones back in.

    My guess is, you could switch to speakerphone and that would work. Anyone try that?
     
  8. nebulosa

    nebulosa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    4
    0
    5
    Yes, I did try speaker phone and it worked. It is a bigger problem than you'd think. I used the headphones in the morning and then didn't realize until the afternoon when I did not have them that there was a problem. Speakerphone is fine, unless you are having a private conversation.

    I shouldn't have to carry my headphones just to use the phone, nor should I have to restart the phone every time I remove headphones...
     
  9. drj400m

    drj400m Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    7
    0
    5
    Very annoying problem!!!
    This started happening after the update! Just when I thought I had the "perfect" phone!
    Anyway I'll keep restarting the phone, but how annoying is that!
    Jeff
     
  10. Adam Jones

    Adam Jones Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    3
    0
    5
    I wanted to chime in and say I've run across this problem as well. I played some music through external speakers connected to the audio jack. I don't remember if I quit the program before I unplugged the speakers from the phone. When I went to take a call the next day (today), no sound from the earpiece. Speaker mode was fine. A power cycle fixed the issue.

    Like others, this would really bother me in the long run. Using the Droid as a media player through headphones/speakers/etc. is one of the main functions I would use it for. To have to reboot, or pull the battery, every time I use the jack? It's a possible deal breaker.
     
  11. chrlswltrs

    chrlswltrs Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    6,728
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    6,728
    1,791
    333
    Male
    Private Security
    Seattle
    I had this problem yesterday also. I turned the phone off and back on and all was fixed. I don't remember if I was using slacker or pandora when it happened.
     
  12. holmgren

    holmgren Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    213
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    213
    10
    38
    Male
    MN
    Happened to me today about a few hours ago. I dint use anything today such as pandora and didnt have any headphones plugged in. Restarted it and it was fine.
     
  13. teaguzzler

    teaguzzler Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    7
    0
    5
    I just did this twice. As long as you close the app before disconnecting the speakers, there isn't a problem.
     
  14. detroitrw21

    detroitrw21 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    1
    0
    5
    OK, I am new to the Droid and I am glad I found this post, cause I getting worried. I was listening to the Music app with headphones, disconnected the headphones, sometime later got a call. Nothing unless I used speaker. I understand that if I exit an app things should work again, my question is... how do you exit Music? I tried everything that works for other apps and I don't see an exit? am I just stuck powering off and back on?
     
  15. mkibrick

    mkibrick Member
    Rank:
    None
    Points:
    15
    Posts:
    52
    Joined:
    Oct 16, 2009

    Oct 16, 2009
    52
    0
    15
    Graduate Student Researcher
    Irvine, CA
  16. revcruise

    revcruise Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 30, 2009

    I had this happen today as I was listening to Pandora through the car radio through a cassette deck adapter.

    I was wondering what I did! My wife suggested turning it off and back on and that got it working again. I tried it a second time with the same result of losing audio. This is a killer combination - I'm not bothering with buying XM as I thought I might because of the capabilities this phone has.

    But this is an annoying firmware glitch/bug that needs to get cleared up. Since it does solve itself if I cycle the phone off and back on it's not a deal breaker and that will just need to be the SOP until Moto squashes this bug.
     

Share This Page

Loading...