1. Download our Official Android App: Forums for Android!

hello :)

Discussion in 'Introductions' started by mandilee75, Dec 20, 2012.

  1. mandilee75

    mandilee75 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Dec 20, 2012

    Dec 20, 2012
    1
    0
    25
    hello everyone. im having an issue with my huawei ascend. it wont load the videos from youtube or anywhere really. it has the blue circle spinning and thats it. anyone know what i can do to fix? ty in advance:)
     

    Advertisement

  2. Digital Controller

    Digital Controller The Real Bass Creator
    Rank:
    None
    Points:
    953
    Posts:
    12,647
    Joined:
    Sep 5, 2012

    Sep 5, 2012
    12,647
    3,553
    953
    Male
    Civil Engineer
    Cincinnati, Ohio
    Welcome to the forums :)

    Have you made sure you are connected to the internet?

    Otherwise have you tried soft resetting your device by turning it off for 30 seconds and/or removing the battery if you can.

    Hope this helps :)
     
  3. LilBit

    LilBit Android Expert
    Rank:
    None
    Points:
    533
    Posts:
    5,865
    Joined:
    Sep 1, 2012

    Sep 1, 2012
    5,865
    3,306
    533
    Female
    U.S.A.
  4. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    Rank:
     #37
    Points:
    653
    Posts:
    8,768
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    8,768
    3,732
    653
    Male
    Reno, Nevada
    Welcome aboard :)

    DS
     

Share This Page

Loading...