1. Download our Official Android App: Forums for Android!

Support HELP-100% AWAKE-at wits end!

Discussion in 'Android Devices' started by yenw, Feb 24, 2011.

  1. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    First off-I *LOVE* my EVO...now here's my problem.

    I've had erratic success with my battery...

    I'm running STOCK...I haven't, and really don't want to root...personal preference.

    Anyway...
    I've gone through all the normal "stuff"...GPS as a norm is off, as is Wi-Fi (I work 10+ hours a day and don't have a use to run it). All auto-updates are off--I manually update email/FB/Twitter/etc if/when I want to.

    SO...in the last week or so I've grown overly frustrated with the battery only lasting 10-12 hours without charging. I did a battery pull--still no change. Made the decision to do a hard reset. I reinstalled a fraction of the apps I had before the reset...seemed to help a bit...*BUT* after a day or so I noticed my awake time at 100%....I went through a few things-decided to do another hard reset...did this Tuesday night.

    Things seemed fine (this was yesterday). Yesterday around lunch time, I noticed my awake time back at 100%. Spare Parts didn't indicate anything big under Partial Wake. I went through everything I could think of--and THOUGHT I isolated it to the Facebook app (even though Spare Parts didn't show it)-so...I uninstalled the chat/Facebook update...logged off the old Facebook app, and things seemed fine....awake time was normal-only "on" when I actually was using the phone--great.

    Fast forward to this morning/last night...I charged the phone overnight--and I'm now back to 100% awake time! Again-Spare Parts doesn't show anything under Partial Wake...

    I'm so frustrated! I'd love some feedback, suggestions, ANYTHING that will help me get regular, consistent, battery usage for GOOD. I hate to even think about doing another hard reset, but I'm willing to listen to anyone.


    Thanks in advance.
     

    Advertisement

  2. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    1) What apps did you install after your factory reset?
    2) If you open spare parts, then select battery history, what % do you see for "Running". It should be under the Other usage dropdown, by default.
    3) If you tap the top dropdown and select network usage, what do you see for the top few entries? How about Sensor usage?

    Also, are you checking while the second drop down is set to since last unplugged? Spare parts is only accurate if you:

    1) Plug the phone in for a minute then unplug it.
    2) Let your phone sit for a few hours
    3) Check spare parts, with all stats set to "since last unplugged"
     
    yenw likes this.
  3. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    Thanks for the reply!
    Here's what I have aside from factory apps...
    aCar
    App2SD
    Battery Indicator
    FBReader
    Foursquare
    Game Time
    Handcent SMS
    Lookout
    Mashable
    Network
    PdaNet
    PicSay Pro
    Power Manager
    PWTorch
    SoundHound
    Spare Parts
    Where's My Droid
    YouMail

    % for Running is 100%.

    Top entries under Network Usage
    "0"...almost full
    Internet about 1/2 full
    Android System barely registers
    Dialer a bit less than Android System

    All of the above is with Spare Parts as last unplugged.

    Thing is...even now-the battery life isn't "horrible"...I've had it unplugged since about 4:00....6 hours later I have 75% left...Talked on the phone for about 45 minutes or so. Probably 50-60 texts...a bit of internet/browser use....just for the life of me can't figure out what the story is with it not sleeping.

    Thanks again for your willingness to help-MUCH appreciated!
     
  4. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Interesting. I would consider that pretty good battery life, actually. So, you see 100% running, but partial wake usage shows nothing?
     
  5. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    Yes...the first thing under Partial Wake is Android System-and it barely registers at 1 min 39sec...

    That's the baffling thing--how in the heck is this thing "awake" yet, battery is where it's at?
     
  6. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Just on a hunch, uninstall handcent, reboot, and see if it continues. Normally, if that was the problem, it would show up in spare parts, but I've seen it cause issues before. Start with that, and let's take it from there.
     
  7. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    Tried that (after your post)-still at 100%.
     
  8. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Normally this would cause worse battery life, but go to menu->settings->about phone->batter->cell standby, then see what it says for time without signal.
     
  9. RunVert

    RunVert Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    238
    Joined:
    Jan 28, 2011

    Jan 28, 2011
    238
    12
    38
    Fort Collins, Colorado

    Ummm...An un-rooted phone unplugged for 6 hours with 45 minutes of talk time, 50-60 texts and some time browsing the web....and STILL 75% battery life left, isnt actually that bad!
    I mean...its not GREAT, but still....with the usage and 6 hours away from a power source, not bad at all. Spread that out and thats about 24hours of battery life before the battery goes dead.
    just IMO.
     
  10. Rigmaster

    Rigmaster Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,584
    Joined:
    May 4, 2010

    May 4, 2010
    1,584
    220
    143
    Agree that it seems about right. Talk time will pull from battery if signal isn't strong, consistent, and coming from a nearby tower.
     
  11. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    Hardly any time at all without a signal, I thought that might be an issue when first started checking things but definitely not a problem.
     
  12. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Sounds like you're way ahead of me on troubleshooting :). So, you did a factory reset, it worked fine, then suddenly started having 100% awake time again? Between the time you restored whatever you needed to then noticed you had 100% awake time, did you verify that you *didn't* have 100% awake time?
     
  13. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    Yes, I didn't have 100% after the reset...that is when I was trouble shooting Facebook......and after charging overnight is when I did notice.
     
  14. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Any chance you could get some screenshots of spare parts various usage stats since last unplugged (partial wake usage, network usage, other usage, etc.)? I want to see if there's just something in there I'm forgetting to ask about, but might see. Shootme should work on an unrooted Evo with this current OTA, I believe. If not, the sdk can be used too, but that's a pita if you haven't set it up before.
     
  15. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    Here they are...let me know if I missed one you think might help.
     

    Attached Files:

  16. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    That is indeed strange. So, can you verify that you have uninstalled both handcent and facebook at the same time, rebooted, and left them off for a while? If not, try that. Those are the two biggest offenders that I can think of that you have.
     
  17. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    Yes, and to be certain I just tried again...still at 100%
     
  18. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Well, this might a bit of a pain, but I suggest you do another factory reset, then install apps one at a time, and keep a close eye on awake usage. It takes time, but that's the only other way to really isolate this. It's just odd that you seem to be getting pretty good battery life. How much has it been dropping during the night?
     
  19. Tempusfugit

    Tempusfugit Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    588
    Joined:
    Dec 11, 2010

    Dec 11, 2010
    588
    74
    78
    The comments are horrible everywhere I've looked for power manager.. I would start with getting rid of this one.
     
  20. yenw

    yenw Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    12
    1
    16
    I hate to even THINK about another reset--given that my battery is holding, I might just let it go...appreciate everyone's input and help
     
Tags:

Share This Page

Loading...