1. Download our Official Android App: Forums for Android!

Support Help! All apps FC'ing, some are even gone!!

Discussion in 'Android Devices' started by rsarno, Oct 18, 2010.

  1. rsarno

    rsarno Thank Me, Im Irish!
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,675
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    1,675
    206
    143
    Westchester, NY
    I am on a business trip and was driving, plugged my phone in a few times, turned it off to speed-charge it for a bit. When i turned my phone back on, it went whacky!!

    Got a FC from all of my startup apps (newsrob, handcentSMS, smartkeyboard, etc)

    Also i notice there are many apps just gone! Angry birds (damnit i got soo far!!), trillian, yahoo msgr, just to name a few i noticed.

    I notice that uninstalling/reinstalling the apps is working, but what caused this??

    Tomorrow i will flash the rom fresh and set it all up again, but what happened here??

    Also i notice my phone is running sluggish. In fact its gotten so bad that i am pulling over to flash a recovery rom.

    SkyRaider 3.3, KK#5

    No task killer or anti-virus. Was just using navigation, email, and SMS for several hours prior to the issue.
     

    Advertisement

  2. Mastermind47

    Mastermind47 Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    40
    3
    16
    I had the same thing happen to me right after a battery swap on two different occasions. I believe this was due to me disconnecting the battery when the phone was on. I haven't heard anything about this. I'm interested in hearing more about this as well.

    -MM47
     
  3. rsarno

    rsarno Thank Me, Im Irish!
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,675
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    1,675
    206
    143
    Westchester, NY
    it really effed everything up, had to do a clean wipe and install of everything and lost all data
     
  4. ctc

    ctc Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    281
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    281
    30
    43
    Yeah this happened to me because I pulled the battery while the phone was shutting down. Did you do a battery pull before it happened?
     
  5. FramCire

    FramCire Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,254
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    1,254
    173
    143
    Strangely I had the same problem after swapping batteries.

    I backed up what i could and did a factory reset.

    No problems since. (Note: I am not rooted)
     
  6. rsarno

    rsarno Thank Me, Im Irish!
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,675
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    1,675
    206
    143
    Westchester, NY
    Well i didnt touch my battery. BUT there is a chance, (because i dont remember), that i plugged or unplugged my phone during a boot cycle.

    I still cant imagine how that would effect anything though
     

Share This Page

Loading...