1. Check out our app, Forums for Android! Download and leave feedback here!

Help!! Android market does not download!!!

Discussion in 'Android Devices' started by inkedguy, May 5, 2010.

  1. inkedguy

    inkedguy Member
    Thread Starter
    5

    Apr 16, 2010
    9
    0
    5
    Hi,
    I cannot download anything from the android market, it goes to start & then just stops & just shows starting download...
    what can i do to sort this... I am about to pull my hair out.
    plus i keep getting a notifiication saying google talk authentication failed ( this is only just started since i changed from googlmail.com to gmai.com.
    Someone please help....
     

    Advertisement

  2. nx1977

    nx1977 Well-Known Member
    163

    Feb 8, 2010
    2,421
    174
    163
    UK
    Disable auto date & time in settings.
     
  3. hippy247

    hippy247 Well-Known Member
    36

    Apr 21, 2010
    114
    9
    36
    kent
    Got to agree. For some reason the auto date and time feature does seem to hinder certain programs:thinking:.
     
  4. DaGMan79

    DaGMan79 New Member
    6

    Apr 10, 2010
    3
    1
    6
    Did you change your Google account from and @googlemail.com to @gmail.com by any chance? I have the same problem. Seems the only way to solve it is to change back or do a factory reset of the phone... Unless anyone else has any ideas??
     
    didds likes this.
  5. !Afrokid!

    !Afrokid! Member
    16

    Apr 14, 2010
    11
    3
    16
    Yup suffered the same problem when i changed my email from googlemail to gmail. Had to revert back and delete the gmail account in the phone settings to enable market to download again.
     
    didds likes this.
  6. jtango

    jtango New Member
    5

    May 9, 2010
    2
    0
    5
    I'm suffering the same problems with my Google App account. Waiting for Google to acknowledge the problem and tell us what they're going to do about it.
     
  7. NineToTheSky

    NineToTheSky Well-Known Member
    43

    Apr 16, 2010
    371
    37
    43
    UK
    I had the same problem, but sorted it by changing it back to googlemail, as described here by munkeycop.
     
Tags:

Share This Page

Loading...