1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help! Blank screen after factory reset. ROOTED.

Discussion in 'Android Devices' started by DannySihapanya, Apr 26, 2012.

  1. DannySihapanya

    Thread Starter

    My rooted optimus V got the blank screen after doing a soft reset.

    Because I wanted to install a custom ROM but now I can't do anything.


    Is my phone bricked? Is there any solutions?


    I can't even go into recovery mode. (Volume UP AND DOWN + Home + Power)


    Any help?


    UPDATE!

    Okay so now I followed these instructions
    http://forums.androidcentral.com/lg...covery-xionia-clockwork-cwma-v1-2518-6-a.html

    I tried to install zionia recovery and now it gives me the loop boot. then gives me the charging battery animation.

    And now I managed to get into my custom ROM i downloaded. So I pretty much researched for about half a day.

    Now my question is can I download the ACTIVATE app for my phone? Cause I need it to activate my phone.
     


  2. Petrah

    Petrah Psychotic Female

    You're posting in the wrong forum.... will ask a mod/guide to move this up to the All Things Root forums so you can get the help you need. ;)
     
  3. gwz85

    gwz85 Well-Known Member

    Do you have the custom recovery installed? To power up you should press the home key, the volume down key and the on key.
     
  4. DannySihapanya

    Thread Starter

    No I don't have a custom recovery installed. The things I did to it was rooted it with gingerbreak.

    And I tried pressing the home key volume down and on key. Didn't work.
     
  5. DannySihapanya

    Thread Starter

    Actually. I got screen cast going so I can see my phone from my PC. But still blank screen on the actual phone.
     
  6. DannySihapanya

    Thread Starter

    Okay. Now I got everything sorted.


    I got my custom ROM in.

    But I don't have a custom recovery menu. It's just the LG recovery.


    I don't have Gapps either. I probably forgot them and now I can't access the market.


    And everytime I reboot into recovery mode, it always goes into the LG recovery and does a process like "Clearing data" "Reseting blah blah" "REBOOTING" then goes into my custom ROM like normal.
     
  7. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    Go to the All Things Root Guide. Download QtADB as well as the Pre-packaged ADB installer. Go here to download the proper recovery, ROM and Gapps for your screen version http://androidforums.com/optimus-v-...tory-reset-your-rooted-phone.html#post3263770.
    Put the SD card in your PC and put the flash_image.bin, the recovery.img, the ROM.zip and the Gapp.zip on the root of the SD card. Put the sd card back in the phone and power on. Plug phone into PC.

    After you have installed the ADB and the QtADB go to C: drive/SDK/platform-tools. Right click on an empty part of the folder, then select open command prompt here.
    Type in: adb shell then hit the enter key (you should no see a #). If you got a $ then type in su then hit the enter key (you should now see a #)
    Go to step 6 in my little Tutorial. Go to line #2.

    Once you have the flash_image and recovery installed using a command prompt on the PC. Then use the recovery to install the ROM and Gapps and make a backup using the instructions in the Tutorial.
     
  8. DannySihapanya

    Thread Starter

    I tried the command on line #2 and it said.

    [​IMG]
     
  9. Atma

    Atma Extreme Android User

    If it goes to your ROM like normal have you tried using FlashImageGUI.apk to install a recovery?
     
  10. DannySihapanya

    Thread Starter

    No.
     
  11. DannySihapanya

    Thread Starter

    Crap. Now I'm back to square one.

    But now I flashed the recovery and now all I get is the ACTUAL standard android recovery (3e).

    But then I start it up normally. It makes the virgin mobile starting sound but still has a black screen.
     
  12. DannySihapanya

    Thread Starter

    Okay now I seem to reset the software.

    Because the screen is still blank but I can screen cast it and it shows my original android. It doesn't seem to be rooted anymore. Looks like it because when I go into recovery it only shows the android recovery. Not the clockworkmod or anything.


    I'm thinking of throwing in the towel and just gonna call virgin mobile. Since it not rooted anyways. No superuser app or anything.
     
  13. musicfreak126

    musicfreak126 Newbie

    What seems to be the issue here is that you have the incorrect stock ROM installed for your screen (i.e. either a hitachi ROM on novatek screen or novatek ROM on a hitachi screen.)
     
  14. DannySihapanya

    Thread Starter

    Well I installed xionia recovery and installed Hormnia ROM.

    I kept the orginal backup because if something goes wrong then I can just restore the Virgin Mobile Android.
     

LG Optimus V Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...