1. Download our Official Android App: Forums for Android!

General Help.. Bluetooth issue after 4.3 update

Discussion in 'Android Devices' started by mikeslater, Jan 13, 2014.

  1. mikeslater

    mikeslater Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    4
    0
    5
    Having an issue with the bluetooth connection to my VW since I've updated to 4.3... It connects for about 30 seconds then disconnects the re-connects and just keeps doing this for the whole journey. I've unpaired and paired the system, done a hard reset on the handset and disabled bluetooth etc... Nothing seems to cure it... Anyone have any ideas ?
     

    Advertisement

  2. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator
    Rank:
     #17
    Points:
    1,483
    Posts:
    20,032
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    20,032
    9,728
    1,483
    Male
    18th Hole Of the Golf Course
    Moved to your device forum ;) someone will answer it, patience.
     
  3. mikeslater

    mikeslater Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    4
    0
    5
    Sony Xperia Z
    Already put a post in there... Thought I might get a quicker response in here.
     
  4. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator
    Rank:
     #17
    Points:
    1,483
    Posts:
    20,032
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    20,032
    9,728
    1,483
    Male
    18th Hole Of the Golf Course
    This is a question that is more device related other then general related, and we try not to cross post.
     
  5. Slug

    Slug Check six!
    VIP Member
    Rank:
    None
    Points:
    2,043
    Posts:
    20,541
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,541
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    I've read of some problems with BT after 4.3. The most common affects SmartWatch owners; when the SW2 is connected to the handset it knocks out the wifi connection. It doesn't affect all updated devices - my own is so far immune - but enough cases have been reported for it be a genuine issue.

    Sorry I can't be of any more help, but if I come across any concrete info I'll be sure to post it here.

    p.s. I'd expect a 'bug fix' from Sony to address the problem sooner rather than later. BT is the main method for connecting their various products, so a flaw in the implementation is bad news. :eek:
     
  6. mikeslater

    mikeslater Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    4
    0
    5
    Everytime it connects to the VW bluetooth system I'm getting a notification on my phone " Bluetooth MAP active session " I never noticed this before the update.
     
  7. CocoXperia

    CocoXperia Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 12, 2014

    Feb 12, 2014
    2
    0
    5
    Its the same. Since 4.3 the Xperia Z Gets the same Message "Bluetooth MAP active session". It disconnets, and starts new.
    Only Way I found is, before Connecting -> Einstellungen -> Apps -> active apps and then org.codeaurora.org stopping. After that the frequently connecting ist stopped,all works well. But if I Connect again, I have to do the same Steps.
     
  8. Slug

    Slug Check six!
    VIP Member
    Rank:
    None
    Points:
    2,043
    Posts:
    20,541
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,541
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
  9. CocoXperia

    CocoXperia Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 12, 2014

    Feb 12, 2014
    2
    0
    5
    I installed the update - and nothing is better, its the same problem.
     
  10. mikeslater

    mikeslater Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    4
    0
    5
    Finally just got this update and still have the same problem... My phone is still useless in my car... Any ideas anyone... Love the phone and still have another 10 months till I can change it :-(
     

Share This Page

Loading...