1. Download our Official Android App: Forums for Android!

Root HELP!! Cant flash back to stock, unable to mount sdcard and internal storage!

Discussion in 'Android Devices' started by bbink, Nov 12, 2012.

  1. bbink

    bbink Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 12, 2012

    Nov 12, 2012
    1
    0
    5
    so, i rooted my evo 4g lte using the regaw method which also loads twrp. i had decided i was going to take a risk and mess around with loading some roms on my phone (something i have never done with any of my previous rooted phones) i would just root so i could use wifi tether and other little things, but never loaded any roms. so, i take a risk and download the viper rom, no problem, worked great, made some backups of my stock and viper and proceeded to try the cyanogen 10 jellybean mod. had to use flash image. gui to extract the kernel and load it seperate, then proceeded to flash the cm10 jb rom. all worked well, but i decided i didnt like it as much as viper, or even my stock roms for that matter. here comes the problem. it wont let me flash back or even restore any of my other roms. i was pretty sure it was because i had the wrong kernel, so i flashed the stock kernel and that went good, but now all i get is an error message E: Unable to mount ' /sdcard' and the same for internal storage. when i reboot it looks like its going to load my stock rom but gets to the htc beats audio screen and thats as far as it will go.....then infinite boot loops. im really sorry for being a noob, but ya gotta start somewhere i suppose. i really hope someone can help out with this!! thanks ya'll.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
     #13
    Points:
    1,923
    Posts:
    23,596
    Joined:
    May 13, 2010

    May 13, 2010
    23,596
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    welcome to the forums!!!!!!!!!!!!
    what is your hboot? you do know that we have full s-off with the newer hboots as well, right?

    have you tried to flash the kernel that came with the rom you are on, separately? you need to pull that out and flash it via fastboot command.
     
    argedion and EarlyMon like this.
  3. EarlyMon

    EarlyMon The PearlyMon
    Rank:
     #1
    Points:
    5,218
    Posts:
    57,632
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,632
    70,421
    5,218
    New Mexico, USA
    Welcome to the forums! :)

    Sorry about the grief. :(

    Sounds like a classic case of some sort of mismatches.

    So - first up - please let us know which version of TWRP you're running.

    Second - are your nandroid backups on your internal or external sd card?

    Which combo of kernel and rom do you seem to have at the moment?
     
    argedion and ocnbrze like this.

Share This Page

Loading...