1. Check out our companion app, Forums for Android! Download from Google Play

Support Help- cant get yahoo account set up on EVO 3D - Fool's Errand

Discussion in 'Android Devices' started by EarlyMon, Jun 23, 2011.

  1. EarlyMon

    EarlyMon The PearlyMon
    Thread Starter
    5,218

    Jun 10, 2010
    57,631
    70,396
    5,218
    New Mexico, USA
    I'm officially hijacking this thread because many people start at the first post.

    In this thread, you'll find many setting suggestions for Yahoo mail, and one workaround involving changing your region and using gmail to get the job done (pretty neat).

    Otherwise:

     

    Advertisement

    linzgeneral likes this.
  2. Complex757

    Complex757 Well-Known Member
    68

    Oct 10, 2009
    367
    100
    68
    Professional Cell Phone User
    I set it up as an imap

    For the server I had to remove the HTC part at the beginning for outgoing and incoming. The rest of it's correct.
     
    marctronixx and linzgeneral like this.
  3. dvalmont

    dvalmont Active Member
    16

    Oct 28, 2009
    44
    4
    16
    I'm having difficulty also. I've tried a few different settings that I came across in forums and what Yahoo help says. Haven't received any of my Yahoo emails to phone though.
    There does appear to be a Yahoo Android App, personally i'd rather just handle it through the phone's mail app if possible as I only use that account for a couple sites.
     
  4. linzgeneral

    linzgeneral Well-Known Member
    38

    May 29, 2010
    108
    20
    38
    What exactly did you remove - in other words what should I show to get it to work? Thanks.
     
  5. krayziejoe

    krayziejoe Active Member
    16

    Jun 23, 2011
    33
    2
    16
    Yahoo works fine with 2.3 on my EVO, hoping the transition to the 3D works too.
     
  6. Complex757

    Complex757 Well-Known Member
    68

    Oct 10, 2009
    367
    100
    68
    Professional Cell Phone User

    I believe it says htc.imap.mail.yahoo.com and htc.smtp.mail.yahoo.com for incoming and outgoing server

    Remove the HTC portion in the front for both and the set up should work

    You should be left with

    incoming - imap.mail.yahoo.com
    outgoing - smtp.mail.yahoo.com
     
    linzgeneral and marctronixx like this.
  7. dvalmont

    dvalmont Active Member
    16

    Oct 28, 2009
    44
    4
    16
    *BUMP*
    Just wondering if this is working for anyone?
    I tried what the above poster suggested and it takes the settings but I'm still not receiving any emails to the phone yet...
     
  8. SuperC142

    SuperC142 Well-Known Member
    23

    Apr 8, 2011
    71
    37
    23
    I don't have my 3VO yet and I've never used an EVO, but I'll take a stab at helping anyway because I get my mail from Yahoo (via K9 Mail on my current phone). Here are the settings I have in K9 that work for me:

    INCOMING
    IMAP Server: imap.mail.yahoo.com
    Security Type: SSL (always)
    Authentication Type: PLAIN
    Port: 993

    OUTGOING
    SMTP Server: smtp.mail.yahoo.com
    Security Type: SSL (always)
    Authentication Type: PLAIN
    Port: 465
    Require Sign-In: [yes]

    My gut tells me you might have the authentication configuration wrong (?)
    Also, Complex757 (above) is correct, but also be sure to remove the leading period (i.e. "imap.mail.yahoo.com" as opposed to ".imap.mail.yahoo.com"). Hope this helps!
     
  9. dvalmont

    dvalmont Active Member
    16

    Oct 28, 2009
    44
    4
    16

    Everything setup as above, don't see anywhere to toggle "Authentication Type" though. Interestingly if I Send email from that account on my phone it goes through, just won't receive anything from the mailbox.
     
  10. SuperC142

    SuperC142 Well-Known Member
    23

    Apr 8, 2011
    71
    37
    23
    Hmm.. sorry dvalmont I'm not sure then. :thinking:
     
  11. Complex757

    Complex757 Well-Known Member
    68

    Oct 10, 2009
    367
    100
    68
    Professional Cell Phone User
    When you went to set up your mail account did you select mail and add account?
     
  12. Djblue11

    Djblue11 Well-Known Member
    43

    Mar 25, 2011
    47
    25
    43
    I use the yahoo mail app. You can try that, it's been working great for me.
     
    linzgeneral likes this.
  13. marctronixx

    Moderator
    623

    Oct 12, 2009
    5,721
    3,546
    623
    34.0522° N, 118.2437° W
    i had the yahoo mail app however i have found it to use a lot of battery power. i dropped it and went back to the stock email app.

    i tried the settings up in this thread. the only changes i did were to remove "htc". id make sure there are not spaces in front of the "imap" or "smtp" words. i had left a space before the "imap" (so it was actually "_imap to the app) and that caused things to not work. i re checked.. all is fine...
     
  14. mitchd14

    mitchd14 Member
    15

    Jun 23, 2011
    10
    0
    15
    I'm having the same exact problem and have tried to follow these steps. No dice. I'm going to have to stick w/ the yahoo mail app. Seems to be working well.
     
  15. brunocali

    brunocali Member
    16

    Jun 24, 2011
    14
    3
    16
    Tried the above recommendations. Keep getting the authentication failed...verify your user name and password.

    When using the Manual setup, I don't have anything that shows incoming or outgoing on the screen...just IMAP Server (which I removed the "htc.") Security type is set to SSL and Server Port is 993.

    My phone has the latest updates installed and I'm using the mail account on the home screen (not a Yahoo app).
     
  16. marctronixx

    Moderator
    623

    Oct 12, 2009
    5,721
    3,546
    623
    34.0522° N, 118.2437° W
    this is really weird. i am having no issues and i have not done anything different from the instructions above.. weird..
     
  17. linzgeneral

    linzgeneral Well-Known Member
    38

    May 29, 2010
    108
    20
    38
    I tried everything and I mean everything. I ended up using the yahoo mail app and was pleasantly surprise at how complete it is. It really is the full desktop version on your phone -complete with all the folders, etc.
     
  18. mitchd14

    mitchd14 Member
    15

    Jun 23, 2011
    10
    0
    15
    seriously odd. when I go through the steps, it has all of my folders there, but none of the messages. I don't get an error, just no messages.
     
  19. Shill123

    Shill123 New Member
    6

    May 19, 2011
    4
    3
    6
    Same problem here... I can set up Yahoo in the native phone app, but cannot see any mail. I can however send just fine. Really strange.:thinking:
     
  20. dwntwnall4u

    dwntwnall4u Well-Known Member
    16

    Jun 5, 2010
    66
    3
    16
    San Diego
    No issues here using yahoo mail app
     
    marctronixx likes this.
  21. Span_Wolf

    Span_Wolf Well-Known Member
    23

    May 27, 2011
    60
    30
    23
    Not working for me either, set it up and it's just not getting any mail. I tried the fix, still nothing.
     
  22. razrbk

    razrbk New Member
    5

    Jun 25, 2011
    1
    0
    5
    I'm having the same problem as well with my EVO 3D. Yesterday, I couldn't get my Yahoo! account to work at all, so I added my gmail account which I rarely use. Today I read a post which suggested adding a gmail account first, so I tried to add my Yahoo! account again. Now I am able to get it to send mail just fine, but it still does not receive any messages. I tried removing the "htc" in front of the imap and smtp server addresses, but that didn't fix the problem either.

    Any suggestions?
     
  23. dvalmont

    dvalmont Active Member
    16

    Oct 28, 2009
    44
    4
    16
    Thanks, I was starting to think it was just me until I rechecked this thread this morning!!
     
  24. marctronixx

    Moderator
    623

    Oct 12, 2009
    5,721
    3,546
    623
    34.0522° N, 118.2437° W
    well its a mixed bag here.. some are having NO ISSUES whilst some are. so the yahoo settings above DO work. it would seem the issues are unique to the individual as to why its not working with them. ive got several other POP and imap acct. on the 3D using the stock mail app and they all play nice in the sandbox...

    there is a common denominator somewhere for the folks w/issues.. need to find it... :(
     
  25. mattcnz

    mattcnz Active Member
    15

    Apr 5, 2010
    34
    0
    15
    Yeah my gmail works fine just not yahoo (says no mail)
     
Tags:

Share This Page

Loading...