1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help: Cyclone Astro+ Wireless Problems

Discussion in 'Android Devices' started by mikep5, Aug 11, 2012.

  1. mikep5

    mikep5 Lurker
    Thread Starter

    Hi everyone,

    I purchased a Cyclone Astro+ and have had no problems with it at all, until I was away from home and used my o2 Huawei E173 3G Dongle.

    The dongle worked fine, proper 3G connection, the problem now is that any WiFi point I used prior to using the Huawei simply says not in range!

    It is strange in that wifi points that I didn't use prior to installing the Huwei work fine, it is only the wifi points that I used prior that say 'Not in Range'.

    Details of the Cyclone Astro+:

    Android Version: 4.0.3
    Baseband Version: 1.1
    Kernal Version: 3.0.8+ inet_wl@inetsuperserver #6
    Build number: 97F2-D1-H2-H01-2101.20120515

    It seems like many are having issues with Wireless connectivity on Android 4.0.3 and the 'Not in Range' Message, so the Huwei 3G dongle may be a red herring.

    It looks like only a factory reset will resolve this unless someone else as a better idea?

    Is there perhaps a cache that can be cleared on the tablet that reset stored Wifi networks or will a Kernal update help?

    I'm new to Android so any advice would be much appreciated!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mikedt

    mikedt 你好

    I suggest doing a factory reset first of all. Something may well have got screwed-up with the wifi configurations. Make sure you've get everything backed up first though.

    FYI the manufacturer is sumvision.com.cn

    Fluky wifi can be a problem with low-cost Chinese 4.0 tablets such as the Astro. The usual solution is to get it replaced or repaired under warranty.
     
  3. mikep5

    mikep5 Lurker
    Thread Starter

    Thanks mikedt for the link and information.


    I backed everything up and selected Factory reset, the tablet restarted and instantly found the SSID, I connected without issue.

    The test will be tomorrow when I take it work and connect it there, then come home to see if it as again stumped my Wifi at home, I really don't want to be factory resseting everytime I change location!

    I will let you know how I get on.

    I do understand you pay for what you get, I only really bought this to find out if I would use a tablet and to get to grips with Android, and for
     
  4. mikep5

    mikep5 Lurker
    Thread Starter

    Well I put the Cyclone on three other wireless networks today, got home and it worked fine, so perhaps connecting the Huawei E173 3G dongle did cause the issue???

    Amazingly tonight, I connected it to my works VPN from home and was able to browse the Shares (obviously with my secure credentials), so moving through the basics quite quickly!

    I'm away this week and will be forced to use the
    Huawei E173 3G dongle again, so will again feedback if this causes an issue.
     
Loading...
Similar Threads - Help Cyclone Astro+
  1. Sebastian huth
    Replies:
    0
    Views:
    160
  2. kylabeardad
    Replies:
    6
    Views:
    498
  3. FranzKafkaYs
    Replies:
    0
    Views:
    208
  4. EvasiveEmanual
    Replies:
    4
    Views:
    590
  5. ChristineDorotheaRickner
    Replies:
    26
    Views:
    668
  6. FingleFangle
    Replies:
    1
    Views:
    737
  7. John9870
    Replies:
    6
    Views:
    399
  8. Gihansurendra
    Replies:
    3
    Views:
    365
  9. Scottv1982
    Replies:
    1
    Views:
    345
  10. tragicallyblazed
    Replies:
    4
    Views:
    504

Share This Page

Loading...