1. Download our Official Android App: Forums for Android!

Support HELP! Devastating ICS Bug!

Discussion in 'Android Devices' started by hb21, May 7, 2012.

  1. hb21

    hb21 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 7, 2012

    May 7, 2012
    2
    0
    5
    Hey guys,

    I have a Galaxy Nexus running ICS (obviously) and all my phone numbers have an extra zero at the beginning of them. This means that whenever I want to make a call from my phone book, it is invalid.

    I tried to google this but to no avail.

    Any help would be appreciated.

    Thanks!
     

    Advertisement

  2. xmr405o

    xmr405o Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    4,171
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    4,171
    1,185
    333
    Welcome to the forums!

    I don't have a Gnex but on my phone if I go to settings>callsettings>assisteddialing I can set my reference country to US. If I set it up for another country, sometimes the 0 is added depending on what country I set it up as.

    Hope that helps.
     
  3. hb21

    hb21 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 7, 2012

    May 7, 2012
    2
    0
    5
    I tried searching every single part of the settings but i couldn't find "assisted dialing".

    It was working perfectly fine before the reason I think that it's a bug is because it just happened randomly =/
     
  4. iowabowtech

    iowabowtech root@android:/ #
    Rank:
    None
    Points:
    1,493
    Posts:
    12,183
    Joined:
    May 2, 2010

    May 2, 2010
    12,183
    8,681
    1,493
    Making the Establishment nervous
    Iowa|USA
    I have the Gnex but have not happend across this issue. Moved to Gnex forum to see if anybody else has found a fix for this.
     
  5. pool_shark

    pool_shark Android Expert
    Rank:
     #64
    Points:
    343
    Posts:
    2,520
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,520
    578
    343
    Male
    Infrastructure Engineer
    Ohio
    I've had mine since launch day, I've never run into this.
     
  6. xmr405o

    xmr405o Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    4,171
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    4,171
    1,185
    333
  7. batkinson001

    batkinson001 Member
    Rank:
    None
    Points:
    28
    Posts:
    73
    Joined:
    Jun 5, 2011

    Jun 5, 2011
    73
    19
    28
    Male
    Canada
    I had this with the yakjuux build of ics 4.0.1 that came with my telus hspa nexus only in the messaging app... numbers worked fine. I am now using the Google provided yakju 4.04 pics build... everything displays fine now.
     
Tags:

Share This Page

Loading...