1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help! Droid X Near Brick...

Discussion in 'Android Devices' started by tearl42, Feb 8, 2011.

  1. tearl42

    tearl42 Lurker
    Thread Starter

    Greetings to all,

    I'm sorry to say this but I think I'm in trouble. I was trying to load Apex and I somehow ended up with a nearly bricked Droid X. Right now, I'm at the bootloader with an err: A5,70,39,00,27. I did some searching and found that someone fixed their Droid with (SHADO_X6_2.3.34_SYSTEM-ONLY.sbf). I read that this is .340.

    Honestly, I don't know where to go from here and I really don't want to talk that long walk to the Verizon store if I don't have to. If anyone can please help me, I'll give you a grat big kiss... or maybe a handshake... It's up to you. :D

    Thanks,

    Tom
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bouchigo

    bouchigo Android Expert

    tearl42 likes this.
  3. tearl42

    tearl42 Lurker
    Thread Starter

    So this morning, I'm getting Battery Low, Cannot Program. The green light on the top is lit. I will leave it plugged in to my PC for a couple hrs and see where that gets me.

    Ugh...
     
  4. BuTbKa

    BuTbKa Android Expert

    Nowhere. It will not charge in bootloader. Find external charger or borrow battery from someone, or go to Verizon store and ask them to charge battery for you
     
    tearl42 likes this.
  5. tearl42

    tearl42 Lurker
    Thread Starter

    Oh well that explains it. :)

    Thanks, I will see if I can find an external charger... Thanks!

    Edit: Ugh, looks like I'd going down to Verizon to get a new battery. They won't charge it for me.
     
  6. bouchigo

    bouchigo Android Expert

  7. tearl42

    tearl42 Lurker
    Thread Starter

    WOW! This was a trip that I don't want to repeat! Thank you so much for your help, Bouchigo!

    I think I'm back on the road again to installing APEX. Thanks again, dude.
     
  8. bouchigo

    bouchigo Android Expert

    I've noticed a lot of people lately have been encountering the same situation you just went through.

    If ever you (or anyone for that matter) decide on doing any major mods to your phone, make sure you are at 100% charge, or at least very close to it. In my case, I don't have to worry too much about it because my girl has a DX too, and we both have extended batteries; so all together we have 4 batteries :D

    Anyway, enough of my ranting, glad you've got it working once again.
     
    tearl42 likes this.
  9. colchiro

    colchiro Extreme Android User

    +1
     
  10. shanline

    shanline Lurker

    I had a similar experience where my phone was stuck in a bootloop, and I couldn't SBF it because the battery was too low.

    My solution was to use the old battery I had for my motorola q9c (my previous phone before My Dx).

    The battery was the same voltage, and the contacts were the the same size. I took a chance since I have an external charger for those batteries.

    Voila, taped the battery into place (since it wouldn't fit otherwise), but it worked good enough to SBF my phone..
     
  11. Idunno

    Idunno Android Enthusiast

    Had this same problem on my friends DX, the following solved the problem for me:

    Pull battery
    Wait one minute
    Plug in wall charger
    Replace battery
    Power on

    It then displayed an empty battery icon with a 0% inside of it, we just let it chill and do it's thing then liberty eventually loaded. I don't know what it is about mod'ed phones but they don't like to have their battery be super low... noticed the same on my Ally.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...