1. Are you ready for the Galaxy S20? Here is everything we know so far!

[HELP] error installing android (archlinux + eclipse ganymede)

Discussion in 'Android Development' started by smattiuz, Nov 26, 2009.

  1. smattiuz

    smattiuz Lurker
    Thread Starter

    Hi all, i have an issue installing android-sdk_r3-linux on eclipse, ganymede version

    this is the error i get, and i cannot figure out what's the problem, since i own that folder, and there's no PlatformPackage.new01 anywhere (so, it's hardly renameable...)

    error no more occurs when running eclipse with sudo, still this is not the answer needed :p
     



    1. Download the Forums for Android™ app!


      Download

       
  2. smattiuz

    smattiuz Lurker
    Thread Starter

    i fixed it, by just removing android-sdk-folder and reinstalling everything from the beginning... now it works :)
     
Loading...
Similar Threads - HELP error installing
  1. Susiequebeedo
    Replies:
    4
    Views:
    251
  2. Dinesh Pitale
    Replies:
    0
    Views:
    455
  3. dav thorne
    Replies:
    0
    Views:
    941
  4. Tonyandrews
    Replies:
    1
    Views:
    646
  5. Quencyjones79
    Replies:
    1
    Views:
    1,472
  6. Arcticat
    Replies:
    9
    Views:
    6,075
  7. Ajaykumar Panchamoorthy
    Replies:
    2
    Views:
    779
  8. Utkarsh4
    Replies:
    0
    Views:
    2,323
  9. Vincent900_es
    Replies:
    2
    Views:
    3,073
  10. Elphlord
    Replies:
    2
    Views:
    1,043

Share This Page

Loading...