1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help! First time with Rom Manager and I might have messed up...

Discussion in 'Android Devices' started by PhigNootin, Aug 9, 2010.

  1. PhigNootin

    PhigNootin Lurker
    Thread Starter

    I hit the top button... Flash Clockworkmod recovery... or what ever it said..
    I then backed up my Current ROM.
    I then downloaded Cyanogen v6.0.0 cr2
    It downloaded and rebooted my phone.


    It went to a screen with a Triange w/ exclamation and a phone under it.
    I then hit the upvol button and camera, and now I'm at the Android system recovery page and I don't know what to do next.

    these are my options

    reboot system now
    apply sdcard:update.zip
    wipe data/factory rest
    wipe cache partition
    wipe baseband data

    btw, I did click to backup current ROM and wipe data and cache.

    please help!!!

  2. GideonX

    GideonX Guest

    Sounds like your clockwork wasn't flashed correctly. Go back in and flash to SPRecovery all the way at the bottom of Rom manager, then flash back to Clockwork.
  3. Raazazuul

    Raazazuul Newbie

    I'm having the same issue
  4. supersaki

    supersaki Android Enthusiast

    Both of you were already rooted before installing ROM Manager?
  5. Raazazuul

    Raazazuul Newbie

    ya, I rooted with Easy Root
  6. gnath9

    gnath9 Android Enthusiast

    boy, that Easy Root sure is getting a bad name.
  7. derek533

    derek533 Member

    You guys who are having problems see here: http://androidforums.com/all-things-root-droid/141480-clockworkmod-freaking-out-me.html

    There really needs to be a sticky at the top of the forum for this IMO. It seems there is a new thread everyday where someone has found they cannot get into clockworkmod and just get the Motorola exclamation point. I would venture a guess that everyone who used Easy Root will eventually have this problem just most haven't found out yet because they haven't tried to use Rom Manager or a custom rom. (I'm not griping at you OP so don't take it that way)
  8. Lock-N-Load

    Lock-N-Load Android Expert

    are you sure? because as I read this stuff over and over, and those that did not use Easy Root, it always comes back around to a clockworkMod issue. irrespective of whether you did Easy Root or old school root. I, as do many, still get this same clockworkMod issue and did in both Easy Root and old school root. clockworkMod seems a common thread.
  9. gnath9

    gnath9 Android Enthusiast

    no ... I am not sure .... just been reading lots of these kind of posts lately

    I myself have never seen that exclamation screen ever since I rooted. I have loaded a minimum of 30 roms and countless kernels. I also use rom manager almost exclusively. I have had a few bootloops and also have been stuck on the "M" but have always managed to get it fixed without useing a PC. I will admit I may just be lucky in this regard tho as I do have a pair of golden roller skates !!! :)
  10. supersaki

    supersaki Android Enthusiast

    The issue with clockwork recovery is it won't boot into any recovery screen. The Easy Root problem seems to be the stock recovery 'creeps' back on the phone after a while.
  11. patch

    patch Well-Known Member

    Please stop spreading FUD about EasyRoot. This seems like an obvious bug with ROM Manager/Clockwork that it does not like replacing the stock recovery. I've never heard of anyone having problems with SPRecovery .

    For everyone (including the "experts" here) how did you install Clockwork? Think about it -- you installed it AFTER installing SPRecovery right?

    I'm new to the scene so maybe there are other methods, but the one that's supported and recommended by these forums involve flashing SPRecovery first.
  12. derek533

    derek533 Member

    It's not FUD. Go read the threads.

    You're right, the problem isn't SPRecovery, Clockworkmod or Rom Manager. All of these work fine after the first boot after flashing them on. Subsequent attempts to reboot into recovery, bring you back to the stock Motorola screen and not SPRecovery or Clockworkmod. The only solution that I've found, is to use the traditional method of rooting (RSD Lite, Motorola drivers, etc.) to get SPRecovery onto the phone for good. From there, you can keep it, or switch to Clockworkmod. Once this is done however, you won't see the stock Motorola recovery anymore. Both of them work great once you have flashed SPRecovery on using RSD Lite and not Easy Root or DMupdater.
  13. patch

    patch Well-Known Member

    Nothing here points to EasyRoot, please tell me what does as I'm missing it. Here is the simpliest I can put it, I think they are both accurate someone please let me know otherwise.

    1) Using RSD Lite to flash a custom recovery works with the stock recovery
    2) Using ROM Manager to flash a custom recovery does not work with the stock recovery

    The one thing I'm not sure of now was that I thought from reading threads here that if you used ROM Manager to flash SPRecovery over the stock recovery it works. You're saying it doesn't either?
  14. Oandroid

    Oandroid Newbie

    I agree with you, but I also take blame as I should have read a little more before jumping into the root scene.

    By the way, I used easy root as well.
  15. OMJ

    OMJ Bazinga

    its not a clockwork issue at all. I did some trouble shooting with an easy root user and whether you flash spr or clockwork it still reverts to the stock recovery. To fix the stock recovery issue you have to either flash a rom or use the SPR sbf.

    This issue never happened before easy root and no one that has rooted by other methods has had the issue.

    Its an easy root issue
  16. patch

    patch Well-Known Member

    This is why, not easyroot, sorry. Can you prove me otherwise?

    1) Using RSD Lite to flash a custom recovery works with the stock recovery
    2) Using ROM Manager to flash a custom recovery does not work with the stock recovery
  17. Lock-N-Load

    Lock-N-Load Android Expert

    hmmmm.... can;t say I can agree just yet

    First, pretty sure very members who helped me through my issue mentioned how finnicky clockwork is/can be and they were not Easy Root users. Second, in just random posts, not necessarily by Easy Root users, users have mentioned issues with clockwork. And third, I - as you know - did a total re root the old school way and I have had clockwork need to be reflashed.

    on points #1 and #2, unless you force me :) I cannot name names, but you know how you log pieces of data away in the back of your head to make a general assessment of things? Well, that is what I did with #1 and #2... I am pretty sure people who have not used Easy Root have also mentioned issues with clockwork - which in a way, this is kind of proven by the fact that ROM Manager has a method to flash a different recovery and reflash clockwork, and that method was in ROM Manager long before Easy root, no? So if clockwork wasn't kind of a known issue, why have that SPRecovery escape route?
  18. OMJ

    OMJ Bazinga

    FLashing the SPRecovery sbf with rsd lite is totally different than any other way of flashing a recovery. It flashes other things like a kernel and honestly I am not sure what else but there are other system files. If you need to use SPRecovery sbf then there is no reason to use easy root since you can root with the SPRecovery sbf.

    I had a user with this issue try flashing recoveries through terminal (the traditional way of flashing recoveries) and it resulted in the same issue.

    Find me a user that has this issue and didnt use easy root. You cant because its an easy root issue.
  19. OMJ

    OMJ Bazinga

    The other issues with clockwork are also not issues with clockwork but the flashing process and none of them have issues with the stock recovery coming back.

    The issue where you cant get into recovery is an issue with the flashing process. It can happen when flashing clockwork or SPRecovery. I have had it happen many times when flashing SPRecovery. The reason it is generally blamed on clockwork and Rom Manager is that clockwork gets updates and therefor gets flashed more often. Rom Manager also used to require clockwork being reflashed each time you loaded a different rom. This is no longer the case. This disappearing recovery issue can also happen when using terminal to flash.

    There is a lot of misinformation and assumptions about clockwork and rom manager but none of these issue are its fault.
  20. patch

    patch Well-Known Member

    OMJ -- exactly my point. Before you used ROM Manager to flash Clockwork and BB, what did you do? Flashed a custom recovery with RSD Lite.

    I'm assuming you agree with my two points since you still have not addressed them and by some logical falacy think you are correct. Find me a user that can use ROM Manager to flash a custom recovery over the stock recovery :rolleyes: Did you ever consider this could be true? Try to take the EasyRoot hate blinders off since you're missing something so obviously possible.

    As I've said in another thread all EasyRoot does is give you root access. and the FUD bout this tool is equivalent to "I got root access on a Linux server and I did rm -rf / and now nothing is working -- my root access was broken!!"
  21. OMJ

    OMJ Bazinga

    I can flash back to 2.0.1 and root from there with the original root method. And use rom manager to flash either clockwork or spr and have no issues with the stock recovery coming back.

    I can also flash the stock recovery onto my phone right now. Then use rom manager to flash over it and be fine.
  22. patch

    patch Well-Known Member

    Are using RSD Lite to flash back to 2.0.1 right?
  23. OMJ

    OMJ Bazinga

    yea but what does that have to do with anything. I would be at bone stock 2.0.1. Same as if I had just taken it out of the box.
  24. OMJ

    OMJ Bazinga

    I could also use the 2.0.1 update.zip that flashes the stock recovery to get back there and have the same results
  25. patch

    patch Well-Known Member

    Maybe at some point if I care to go to a custom firmware I'll prove this once and for all :) I've read way more success stories of flashing custom firmware then the ones who had problems, so maybe all of the is PEBKAC and I'm wasting too much time here.

    I'd suggest the users that had this problem to contact the author of the application to see what his response is. For now I'm sticking with my stock recovery and stock rooted Froyo and enjoying it so much I don't see a need to flash my device.

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date

Share This Page