1. Are you ready for the Galaxy S20? Here is everything we know so far!

help gba trouble

Discussion in 'Android Apps & Games' started by mazarati27, Dec 7, 2009.

  1. mazarati27

    mazarati27 Lurker
    Thread Starter

    Hey I'm having trouble with my gba emulator it tells me to browse through and load the gba biois bin file but the 17 diffrent ones I downloaded aren't coming up as a matter a fact nothings coming up it says there are no files in any folders and I've already copied them to folders from my phone and my computer? Any help plzzzzz?,,,?,?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Carl C

    Carl C Extreme Android User

    Welcome to AF! :D

    Create a folder called GBA games -> Download gba_bios.bin -> Place it in the folder -> Place all the Roms in the same Folder -> Start up Gameboid -> Navigate to the Folder -> You will now see all the games their

    Carl [​IMG]
     
  3. mazarati27

    mazarati27 Lurker
    Thread Starter

    Thanks but now its saying load failed when I select the bios bin it says you must first have bios file which I already have?
     
  4. mazarati27

    mazarati27 Lurker
    Thread Starter

    Maybe the link u gave me didn't work
     
  5. Carl C

    Carl C Extreme Android User

    Nope thats the one I used and it works fine for me , When you access Gamboid your not suppose to click on GBA_bios.bin , Your suppose to click on the Roms and then it should automatically run.

    Tell me how your doing it , Like this:

    Open Gameboid -> If it detects the File you'll come to a screen with Load ROM & Search ROM -> Select Load ROM -> Navigate to the folder with the ROM's and Bios file -> Select one of the games.

    Is this how it appears for you?
     
  6. mazarati27

    mazarati27 Lurker
    Thread Starter

    It dosent give me the option to load the rom it says it needs the biosbin files search for it on the internet then I browse my files and when I click it it says failed. What am I doing wrong?
     
  7. Carl C

    Carl C Extreme Android User

    Damn I don't know?? :thinking: You should literally be able to put the GBA_Bios file in a folder with the Roms and it should work...

    Anyone else got an ideas?
     
  8. mazarati27

    mazarati27 Lurker
    Thread Starter

    Does the bios and the roms have to be in the same folder?
     
  9. Carl C

    Carl C Extreme Android User

    Yes they should be :)
     
  10. nkca6384

    nkca6384 Lurker

    I'm having the same exact trouble, and I don't know whats up. I've used this same gba bios file for PSP, PC and DS so I dont think it's the file. Maybe it's just my Cliq?
     
  11. eagles

    eagles Lurker

    just got the phone a couple days and i dont know anything about it...how do you make a folder?
     
  12. UofIll

    UofIll Lurker

    It tells you how in a diff. forum... Hook it up via USB and a notification should show up on your phone that asks you to mount it. Do that and the drive (SD card) should show up on ur PC. You can then make folders within your SD card :)
     
  13. Biggest Fro

    Biggest Fro Well-Known Member

    Anyone find a resolution to this?

    The free version works fine, but the Paid version wont recognize my BIOS.
     
  14. Seriuse

    Seriuse Lurker

    I did like this
    downloaded the gba_bios.bin from Carl C -> downloaded some games -> made a new folder -> past in the gba_bios.bin and the games -> start Gameboid and go to the folder and press on the gba_bios.bin -> after that you can see the games and just press on one off them.

    it workes fine for me ^^
     
  15. Biggest Fro

    Biggest Fro Well-Known Member

    I have it on my SD card, I have ROMS, But when I try to play a game, it said the BIOS failed to load.

    Gameboid Lite (free version) works fine.
    The one I payed $4 for, doesn't work.
    But I wanna be able to save my damn games. Ugh.

    E-mailed Dev, hope for a quick solution.
     
  16. rushmore

    rushmore Extreme Android User

    Same problem here. Using the same bios and folder paths that worked fine with the G1 and Droid. Using Incredible now and have the same problems pointed out here.
     
  17. Seriuse

    Seriuse Lurker

    Try doing as i explayned because i use the buyed one and when i did as i did it worked xD

    (yea i know my spelling rocks :D)
     
Loading...

Share This Page

Loading...