1. Are you ready for the Galaxy S20? Here is everything we know so far!

HELP Getting Samsung Captivate to Mount...will not mount no matter what I do

Discussion in 'Android Devices' started by TREVOR71, Feb 3, 2011.

  1. TREVOR71

    TREVOR71 Lurker
    Thread Starter

    Ok, I've had this phone for 2 months now. It's the 2.1 Eclair. It used to mount just fine, but now all it does is charge the phone when I attach the usb to the computer. I've eliminated the cord as the issue since my mom's captivate mounts just fine with it. I thought it was originally my computer, which is now Windows 7, but again my moms' captivate mounts just fine. It also won't mount to my other computer running XP. I've installed and uninstalled every samsung driver available but I still cant' get it mounted in either debugging mode or nondebugging mode. I also thought it might be a software issue since I had rooted the phone so I unrooted and did a hard reset. Still no mount! I want to get mounted, and not just by my wife! At this point I would be happy to simply load apps via the sd card but I can't seem to successfully edit the settings.db file, either. Any help with mounting the phone or simply being able to load nonmarket apps via the sd card would be much appreciated. Alternatively, here's a question to those much smarter than I. If I can't get the phone to mount via usb cable, how can you install a rom or nonmarket apps without attaching the usb cable? Thanks!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sremick

    sremick Android Expert

    Sounds like you have a damaged USB port. I'd get that replaced under warranty while you still can.
     
    TREVOR71 likes this.
  3. TREVOR71

    TREVOR71 Lurker
    Thread Starter

    I actually did as you requested and got it replaced yesterday. Couldn't be happier, but I still don't understand why it wouldn't mount. The ATT people couldn't figure it out, either, so they just gave me another phone as a replacement.
     
  4. simbill

    simbill Newbie

    not the same as your issue, but i had a similar problem. phone would not mount, only charge, no matter what i did. I was using an older usb cable. when switched back to the included samsung data cable everything worked OK.
     
    Travissimo likes this.
  5. Fremen

    Fremen Newbie

    I'm pretty sure the drivers just suck for it too. My phone mounts sometimes, and sometimes it doesn't. It's pretty temperamental.
     
  6. sremick

    sremick Android Expert

    Bad pins on the USB port.
     
  7. robhs

    robhs Well-Known Member



    I am certain I have driver problems...I get the "USB device not recognized" message every time I try to connect. I mount on the phone side fine, but the computer refuses to see it.

    I have installed/uninstalled/reinstalled the Samsung drivers, I have deleted and reinstalled the Windows USB drivers. No help.

    I have a WIN7/64 notebook with 2 USB ports, same result on both.
    I have used multiple cables too, nothing works.

    Any suggestions?
     
  8. db8max

    db8max Newbie


    I believe that there are different drivers for Win7/64 than for 32 bit Windows. Are you sure you have the correct USB drivers for your OS? I use Vista 32, so I'm going from memory here.
     
  9. robhs

    robhs Well-Known Member


    I installed the Samsung specific USB drivers for W7/64. Does not work.
     
  10. TREVOR71

    TREVOR71 Lurker
    Thread Starter

    I actually went as far as installing a new operating system on my computer. I had Vista, which had problems, then I upgraded to Windows 7. I'm glad I upgraded, but even after installing all of the different drivers (including trying different compatibility options as an administrator), I still couldn't get my phone to sync. My other computer has Windows XP and it didn't work, either. Since I ruled out the cable as the problem, and my mom's Captivate did sync just fine with my new Windows 7 operating system, I knew it had to be the phone. I hard reset the phone multiple times, including formatting the internal sd card, without any help. That's when I decided it had to be a hardware issue with the phone and traded it in under warranty. My new Captivate synced immediately to my computer and has worked flawlessly every since, especially after installing a new rom.
     
  11. Travissimo

    Travissimo Lurker

    My Captivate would charge when I plugged it into the USB on my laptop (Windows XP, 32 bit) but Windows wouldn't recognize the phone. The phone knew it was plugged in, but Windows didn't.
    After a couple hours messing with downloading different drivers and Kies, uninstalling and reinstalling, etc. I found this post. I had been using an off-the-shelf usb cable.
    I found the cable that came with it and voila! It connects just fine now, shows up as a storage device...

    thanks!
     

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...