1. Check out our app, Forums for Android! Download and leave feedback here!

Support Help, Haptic Feedback and Vibrate not working?

Discussion in 'Android Devices' started by theknuck, Dec 7, 2010.

  1. theknuck

    theknuck Member
    Thread Starter
    15

    Nov 28, 2010
    18
    0
    15
    I have both checked under my options in settings. I am running adw launcher among others. I do not have my phone rooted. Am i missing something? Help please.
     

    Advertisement

  2. theknuck

    theknuck Member
    Thread Starter
    15

    Nov 28, 2010
    18
    0
    15
    So I took my phone into the store to have someone look at it. They said to try a factory reset, and if that didn't work they would send me a new one.

    Is factory resetting a pain? I mean, is all the stuff I paid for easy to put back on?
     
  3. suXor

    suXor Well-Known Member
    73

    Jan 19, 2010
    221
    56
    73
    U.S.A.
    Resetting is a pain cause you need to set everything back up. All of your paid apps will be there when you put your Google credentials back in. The only SW thing I know of that will cause loss of Vib/Haptics is putting the wrong kernel in the device. Like flashing a VooDoo kernel that is not for the software you are running.
     
  4. theknuck

    theknuck Member
    Thread Starter
    15

    Nov 28, 2010
    18
    0
    15
    well, no luck after factory reset. I actually don't know how long i've been without it, but I guess I can do without it. The only reason I noticed in the first place because I couldn't get that "love vibrator" app to work! HA. Anyway, maybe i'll head to store tommorow if i'm not busy.
     

Share This Page

Loading...