1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help, how to restore android epad.

Discussion in 'Android Lounge' started by zazzy, Sep 23, 2011.

  1. zazzy

    zazzy Lurker
    Thread Starter

    Hi there,
    Hope I've posted this in the right place, I'm a newbie.
    I have a zenithink zt-180 2.2 epad (no camera). I went to upgrade the firmware via micro card from the zenithink website. However I somehow ended up deleting everything and now the epad will only boot up to the android_ part.

    I've tried plugging in my epad to the computer to retry the firmware upgrade through the burntool application. But my computer will not recognise the epad.I've tried updating the drivers but a sign will pop up saying that it has the appropriate drivers for the epad on the computer...

    Any advice on how to hopefully get it up and running again would be great.
    Thanks for your time :)
     


Loading...
Similar Threads - Help restore android
  1. Jacques Wegier
    Replies:
    12
    Views:
    362
  2. Rob Sleurs
    Replies:
    0
    Views:
    156
  3. Youcefdz
    Replies:
    3
    Views:
    244
  4. Xavier Alexander
    Replies:
    3
    Views:
    216
  5. Confussed123
    Replies:
    4
    Views:
    266
  6. Sendarian
    Replies:
    3
    Views:
    196
  7. redrosealways
    Replies:
    10
    Views:
    439
  8. salemmfaa
    Replies:
    4
    Views:
    248
  9. sheree1993
    Replies:
    3
    Views:
    471
  10. Booooooot
    Replies:
    1
    Views:
    679

Share This Page

Loading...