1. Check out our companion app, Forums for Android! Download from Google Play

Support HELP! I can't access Call Settings

Discussion in 'Android Devices' started by vanijane, May 11, 2012.

  1. vanijane

    vanijane New Member
    Thread Starter

    Feb 17, 2011
    Hi, guys! I need a bit of help with my Samsung 551. I just got it rooted with SuperOneClick earlier today. Once it was rooted, I downloaded Titanium Backup 'coz I wanted to delete some bloatware/system apps like Maps, Layar, AllShare, etc. HOWEVER, I accidentally deteled/uninstalled one of the apps that I shouldn't -- but I don't know which one was it.

    All I know now is that my phone can't get any service which means I can't send text messages or receive any calls. And when I go to "Settings -> Call Settings", 'Call Settings' is greyed out and I can't access it.

    I tried doing the recovery mode, hard reset and factory reset but nothing worked. I still don't get any service. Is there a way to restore the bloatware? Or something? :(

    EDIT: Just a head's up, my firmware ver. is I5510DXJK5 and I'm from the Philippines.


Share This Page