1. Download our Official Android App: Forums for Android!

Support Help! Incoming calls are going to voicemail...

Discussion in 'Android Devices' started by Droid Blitz, Aug 16, 2011.

  1. Droid Blitz

    Droid Blitz Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    1
    0
    5
    I have rooted my phone couple of weeks ago and I was receiving all incoming calls just fine. But after I had set-up my voicemail system, my incoming calls are going straight to voicemail. I have tried changing some of the voicemail settings but it still doesn't seem to be working.

    I can make all outgoing calls. That tells me there must be a setting somewhere that pushes all incoming calls to go to voicemail right away....Any help with this would be much appreciated!
     

    Advertisement

  2. borikua787

    borikua787 Member
    Rank:
    None
    Points:
    36
    Posts:
    32
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    32
    2
    36
    military
    Oklahoma
    Having similiar issue here. I have my contacts text then call me to get it to work.
     
  3. echo25

    echo25 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    77
    Joined:
    Jul 24, 2011

    Jul 24, 2011
    77
    21
    18
    Summerville,SC
    i had the same thing happen to my wife's phone, got up this morning and the SD card had been unmounted and so i just restarted the phone and then she couldn't get calls all day... when i called her phone it would ring 1 or 2 times and then go to voice mail. so all i did to fix it was go into CWM and do a factory reset( if anyone is not rooted and don't have CWM then just go into settings and do it from there.. it should still work)... i did this about an HR ago and everything is working fine now.

    Only other thing you could check to see if your contacts have been blocked... do this by going to your contacts and select one by long pressing it then tap the menu button and select options and from there you can look and see if your incoming calls for that contact are being sent to voice mail, the box should be unchecked.... i hope this helps!

    Also, could you let me know what apps you have on your phone... im looking into why this happen.. thanks!:D
     

Share This Page

Loading...