1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help - Infuse Bricked???

Discussion in 'Android Devices' started by bradld, Sep 5, 2011.

  1. bradld

    bradld Lurker
    Thread Starter

    Tried installing Serendipity ROM and it keeps getting stuck at the following:

    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> param.lfs
    <ID:0/004> zImage
    <ID:0/004> boot.bin
    <ID:0/004>
    <ID:0/004> Complete(Write) operation failed.



    Also tried going back to stock and I get stuck at modem.bin.

    Can't seem to get to any recovery mode now either.

    What to do???
     



    1. Download the Forums for Android™ app!


      Download

       
  2. rain1

    rain1 Newbie

    ?. The rom you tried to install was it to improve the speed or add to rom capacity.
    How much of a improvment would be noticed? I'm new to every thing smart phone
     
  3. Ryanscool

    Ryanscool Android Enthusiast

    The best thing I can say to do is make an XDA account, then ask the question there. You may be able to get a good answer... Anyway try this: [ODIN][UCKD5] GTG's Ultimate Unbrick - Return to stock - Working PIT included - xda-developers
     
  4. Mr. Ed

    Mr. Ed Extreme Android User

    Why are you installing the rom via odin and not by using cwm?

    I think mikey even put it in rom manager


    ryan has you on the right track...the phone is in limbo so you need to start from scratch.

    odin back to stock, then start over.

    feel free to pm me here or on xda...I have 6 phones...so it is the best way to catch me because I am all over the forums.


    for future root related posts do remember to post in the root sub forum...helps keep things slightly more organized
     

Samsung Infuse 4G Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...