1. Check out our companion app, Forums for Android! Download from Google Play

Support HELP! I've officially messed up my WM8650

Discussion in 'Android Devices' started by keenonyc, Oct 23, 2011.

  1. keenonyc

    keenonyc New Member
    Thread Starter
    5

    Oct 23, 2011
    1
    0
    5
    Ok , so the story goes like this,,,,

    I recieved my tablet yesterday and since its first boot is has been running slow. I didnt expect the fastness of an ipad, but when I say slow I mean slow.

    Anyway, after searching the forums I see that many people have had the same issue and have installed an update via their sd card. I followed all the instruction, downloaded files, extracted to pc, and then to SD card.

    On boot of WM8650 it runs the upgrade process, and then asks me to remove my sd card. The device reboots, and then just hangs on the 'Uberoid Screen'.

    I have tried several different ones, and they all end up the same,
    Apart from one, which eventually loaded, but then my touch screen was unresponsive. I must add that I am not really tech savvy so if you could help by simplifying the answer that would be great :)
     

    Advertisement

  2. evelien

    evelien Member
    16

    May 9, 2011
    17
    1
    16
    Go to HcH'z TechKnow [www.HcH.net.tc] - Login for support on this rom, there's a lot of people with the same tablets willing to help. I own a similar one myself. There are a lot of people where the screen hangs on Uberoid. Most of the time you have to pick a different number in the changer.bat.
     
  3. drmo95

    drmo95 New Member
    5

    Oct 30, 2011
    4
    0
    5
    I wasn't the one to mess it up, but would you happen to know a link that will help me get the "looped" display back to where it is just one screen?
     

Share This Page

Loading...