1. Check out our companion app, Forums for Android! Download from Google Play

Support Help! Kies won't recognize my Galaxy S

Discussion in 'Android Devices' started by BlackFireNova, Oct 9, 2010.

  1. BlackFireNova

    BlackFireNova New Member
    Thread Starter

    Oct 9, 2010
    I've looked at the other threads, don't see quite this issue
    -Windows XP Pro fully patched to SP3 running on Toshiba Satellite P104.
    -Loaded and installed Kies, direct DL from Samsung Website, supposed to be latest version as at 10/10/2010.
    -When I connect the phone, I have it set to prompt for type of connection. I select Kies, and it immediately shows "MTP Application, screen flashes, shows "initializing" with 4 dots running. Screen then flashes, and it says the same thing over and over.
    -Windows Device Manager shows MTP Application supposedly working and installed under "Portable Devices"
    -Kies shows "connecting to device" forever, then quits and never connects to device.
    -Immediately I unplug the USB from the phone (only way to quit the cycle, pressing the home screen key does not do anything) Windows immediately prompts and says "Windows has installed device drivers but they may not work until you reboot your computer.
    -Naturally I reboot my computer (have done several times, and with the phone connected to various different USB ports, and checking to make sure a flawed driver is not lurking in device manager, it doesn't show one there).
    --Note: The phone DOES connect in Storage and Internet mode, just fine. It only does this if trying to connect in Kies mode, or in Media Player mode.
    ALSO, this phone DID connect to Kies at my ex workplace just fine, so it seems unlikely it's the phone. I never had tried to connect to this laptop, only since I lost the job and am at home for awhile.
    So.............. Can anyone assist me with how to get the computer to properly load the correct drivers so that it will recognize my Galaxy S?



  2. turnin

    turnin New Member

    Oct 15, 2010
    try this.
    Your android can't connect to samsung kies if it has a filename anywhere on the system with more than 16 characters in the file.extension. Usually Soundhound and the camera make files with long extensions to store cache data.

    Go here


    Follow the second link,
    I tried EVERYthing, THIS WORKED
  3. Kit Marlowe

    Kit Marlowe New Member

    Jul 26, 2012
    16 character file name? or .extension longer than 4 characters (I am thinking .flac)? I don't know of any .extensions longer than 4 characters but I have loads of file names longer than 16 char, and I cannot get Kies to recognize my PT-1000.
  4. tinho3000

    tinho3000 New Member

    Sep 8, 2012
    i had a similar problem. my laptop could not even acess my SD card. i had to reset the fone to factory settings and turn on usb debuggin before it worked. i dont kno if itll b useful for u tho

Share This Page