1. Download our Official Android App: Forums for Android!

Support HELP....Lines through pics on Camera & Video on my EVO

Discussion in 'Android Devices' started by Dnj, Mar 16, 2011.

  1. Dnj

    Dnj Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    82
    Joined:
    Jan 17, 2010

    Jan 17, 2010
    82
    1
    36
    Hello........all of a sudden I am having this problem on my EVO camera and video...lines all through it.....I shut it off .....removed battery also but no change thinking it was a glitch?.....has anyone experienced this also and what can I do to remedy this problem ASAP?:thinking:

    Thank you
     

    Attached Files:


    Advertisement

  2. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    you can try a reset...but most likely your camera has gone bad. you will need to call sprint or take your phone in to a repair center.
     
  3. Dnj

    Dnj Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    82
    Joined:
    Jan 17, 2010

    Jan 17, 2010
    82
    1
    36

    I went to the Sprint store tehy tested it and replaced the camera its a seperate board in the EVO...all is well now.:D
     
    Mr. Ed likes this.
  4. scottlindner

    scottlindner Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Apr 15, 2011

    Apr 15, 2011
    12
    1
    16
    I suspect the camera contacts are not soldered. Try pressing on the camera lens and see if the problem goes away. I will search for a fix that doesn't require new parts.
     
  5. Dnj

    Dnj Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    82
    Joined:
    Jan 17, 2010

    Jan 17, 2010
    82
    1
    36

    Scott....amazing, I just tried pressing hard on the camera lens when I saw the lines and they went away!!! BUT .......the lines REAPPEAR after a few minutes again, eerty time you do it it does the same thing....I tried this a number of times and it repeats the same way.....:thinking:

    this is the second time these lines have appeared.....about a month ago I took it in for service and all worked well until yesterday...
     
  6. EVOKENEVIL

    EVOKENEVIL Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    May 3, 2011

    May 3, 2011
    6
    0
    5
    Hey guys I have the same exact problem! I also tried pressing the camera in and it did fix for a bit, but the lines keep coming back. Unfortunately I didn't get the warranty since I had a really bad experience the last time I opted in for it. Is there any other solution to get this problem fixed? I want to try and re-solder the camera myself, but I fear lack of experience would destroy my phone LOL
     
  7. Dnj

    Dnj Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    82
    Joined:
    Jan 17, 2010

    Jan 17, 2010
    82
    1
    36
    After the 3rd time to the Sprint store repair ....they decided it was UN-fixable and gave me a new EVO, they also said this was a frequent problem with this phone..........but I was so disgusted with the experience I sold my EVO and went back to a Blackberry and I'm much happier for it.
    Good luck to you in rectifying the camera problems..
     
Tags:

Share This Page

Loading...