1. Download our Official Android App: Forums for Android!

Support Help! Lost bluetooth functionality on (Not rooted) Moto Droid running Froyo 2.2

Discussion in 'Android Devices' started by slsdroid, Feb 15, 2011.

  1. slsdroid

    slsdroid Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 15, 2011

    Feb 15, 2011
    2
    0
    5
    I have a Jabra BT8010 and have been using it successfully as a stereo headset with my Moto Droid....until I paired my Droid with my laptop (Windows 7 Home OS). The Jabra still pairs fine with my laptop and other BT devices, but the Droid BT won't work at all. It won't even turn on. I tried pulling the battery/reboot and restarting by the settings/wireless & network settings approaches. I checked Bluetooth and it attempts turning on but then fails. What am I missing? Do I have to reload Froyo 2.2 or something else to get the functionality back? If so, how do I do that? Is there an app download that I haven't found yet? Please help. I definitely need this for hands-free driving. (Note also-I've had low memory issues as well, is this connected?)
     

    Advertisement

  2. Clementine_3

    Clementine_3 Android Expert
    VIP Member
    Rank:
     #27
    Points:
    1,043
    Posts:
    5,688
    Joined:
    Nov 16, 2009

    I have a BlueAnt car BT and a pair of Moto 305's for tunes connected to my Droid. Sometimes my BT just won't turn on, does the same as yours, tries but doesn't quite make it. I've never had an issue after a re-boot though, that has always fixed it.
     
  3. slsdroid

    slsdroid Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 15, 2011

    Feb 15, 2011
    2
    0
    5
    Thanks for the support. Do you know of any other solutions?
     
  4. Clementine_3

    Clementine_3 Android Expert
    VIP Member
    Rank:
     #27
    Points:
    1,043
    Posts:
    5,688
    Joined:
    Nov 16, 2009

    No, sorry, I don't. As I said, it fixes itself after a re-boot. My sister's has done this too now that I think about it, and she just has 1 BT connected. I told her to re-boot and it worked. I've never really looked for a solution beyond that...
     
    slsdroid likes this.
  5. muditonline

    muditonline Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    8
    0
    5
    I am facing the same problem on Samsung Captivate Froyo 2.2 after rooting. Please let me know if you find a solution.
     
  6. muditonline

    muditonline Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Mar 27, 2011

    Mar 27, 2011
    8
    0
    5
    I just restarted my phone and bluetooth started working. I'll keep testing to see if it works but sounds like its good for now. Thanks for the help.
     

Share This Page

Loading...