1. Download our Official Android App: Forums for Android!

HELP: Marketplace broken, factory reset wont fix.

Discussion in 'Android Lounge' started by yodnnee, Mar 16, 2010.

  1. yodnnee

    yodnnee Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 15, 2010

    Mar 15, 2010
    3
    0
    5
    Hey,

    in short: I cannot access the Andriod marketplace, I've tried formatting my SDcard and performing a factory reset, still nothing.


    in long:
    I was until last week running a Task Killer app and a Toggle Settings app on my HTC magic, I decided to uninstall both (as well as Weather Bug).

    This decision was made after I had recieved an OTA update to Firmware 1.6, which had appeared in my Task Killer widget as several small Andriod icons, which i accidently killed. Would this have effected the update? As, even though my phone claims to have fireware 1.6 installed, I've noticed no changes to the phone since the update.

    AND

    I have since not been able to access the Andriod Marketplace, whenever I try to use it, my screen turns white for 2 seconds (notification bar still visable) then returns to the home screen.



    My first question is what might have caused this problem?
    An interputed update?
    Or the uninstallation of either of the forementioned apps?
    Could Task killer have left the Marketplace permenantly killed?
    Or could Settings Toggle have left something permenantly toggled off (even though there was no direct market toggle)?

    Secondly, does anyone have any ideas on how I might fix this issue?
    I found a Youtube tutorial on downgrading a HTC myTouch firmware to 1.5, but I thought I'd check in before I did anything rash.

    Thanks, any help would be greatly appreciated.



    HTC Magic (myTouch I assume?)
    Firmware 1.6 (illegedly)
    65.50S.20.17U_2.22.19.26I
    2.6.29-00479-g3c7df37
    andriod-build@apa26#19
    DRC92

    Vodafone.
    Australia.
     

    Advertisement

  2. bluenova

    bluenova OK Computer
    Rank:
    None
    Points:
    143
    Posts:
    1,616
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    1,616
    243
    143
    Driver
    W Midlands, UK
    No idea what caused it without looking at your phone but killing an OTA update cannot be good. I suggest you try going into...

    Settings > Applications > Manage applications > (wait several decades for it to load) > Market and clearing the cache to see if that sorts it first.

    If that doesn't help you might need to see about re-applying the update to fix any missing or corrupted files.
     

Share This Page

Loading...