1. Check out our companion app, Forums for Android! Download from Google Play

Support Help me change voicemail speed dial

Discussion in 'Android Devices' started by YankeeBelle, Apr 28, 2011.

  1. YankeeBelle

    YankeeBelle Member
    Thread Starter
    16

    Mar 25, 2011
    23
    1
    16
    Female
    Property Manager
    Asheboro, NC
    Hello! I'd like to change the number that gets dialed when I press and hold 1. It currently goes to an old number. I've searched the forums and didn't find help for this. Sorry if it's a re-post.

    Thanks! :)
     

    Advertisement

  2. jralabate

    jralabate Active Member
    16

    Apr 25, 2011
    40
    5
    16
    IT
    On the fone hit Menu>Settings>Call>Voicemail setting>Voicemail number.

    I hope that helps.
     
  3. YankeeBelle

    YankeeBelle Member
    Thread Starter
    16

    Mar 25, 2011
    23
    1
    16
    Female
    Property Manager
    Asheboro, NC

    Nope, I read that already. I don't have a Voicemail Settings option. I'm wondering if this is Optimus V specific or just my phone. How come everybody seems to have this option but me?
     
  4. tli

    tli Well-Known Member
    53

    Mar 25, 2011
    263
    93
    53
    You're not the only one, mine doesn't either.
     
  5. melim

    melim Well-Known Member
    123

    Feb 15, 2011
    645
    384
    123
    Yeah, looks like we don't have that option. What happens when you tap the voicemail icon in the dialer? Goes to the old number also?
     
  6. conjoined

    conjoined New Member
    5

    Apr 29, 2011
    1
    0
    5
    I'm having the same issue as Yankee. When I tap the notification it dials the old number and there seems to be no options to change it. :(
     
  7. Wrath6647

    Wrath6647 Member
    6

    Apr 29, 2011
    7
    2
    6
    You can either install a custom ROM, which I was doing temporarily but I found that, IMO, my battery didnt last as long, so I switched back to stock.

    So as a "fix" I just added my phone number to my contacts and called it "Voicemail" and then on my home screen I added a direct dial shortcut for my "Voicemail" contact, and that works fine for me, and I actually skip one step to access my vm from now on. And yes, I joined just to post this because I thought you might appreciate it :D

    On the other hand if anyone finds a way to really fix this, I'm all ears.

    Edit- I was able to get rid of the "M" or "H" that usually shows by setting in the contact, a custom label for the number, which I set to "V" since I wouldn't mind seeing that on my "Voicemail" shortcut, but to my surprise it removed the letter completely when I deleted my old shortcut and made a new "updated" one.
     
    conjoined and YankeeBelle like this.
  8. Wrath6647

    Wrath6647 Member
    6

    Apr 29, 2011
    7
    2
    6
    Ok, so after 3 calls to customer support I found a REAL solution that worked for me:

    On your cell phone dial ##847446# that will open Service Program. click "View" and write down the MDN and MSID before you go on just in case something goes wrong and you need to re-enter them, also, the MDN SHOULD be your cell phone #, so if you notice that it is already your cell number than this solution wont work for you.

    Next click "Edit" and then it will ask you for the MDN, delete the number that is there and type in your cell number, then the MSID should still be there but if not re-enter the number you wrote down, then click "Done" and your phone should reboot.

    After its done rebooting test out calling your voicemail from the voicemail shortcut in the dialer app, and if it works, you're good to go. I hoped this helped, it sure was a relief to me since it kind of bugged me that I couldn't just tap the "voicemail notification" to check my voicemail.
     
  9. YankeeBelle

    YankeeBelle Member
    Thread Starter
    16

    Mar 25, 2011
    23
    1
    16
    Female
    Property Manager
    Asheboro, NC

    Thank you so much! I made a homescreen icon for voicemail but I may try this! If I feel daring enough to screw around with the phone hahaha

    Thanks again :)
     
Tags:

Share This Page

Loading...