1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help me! I think I bricked my Captivate for good!

Discussion in 'Android Devices' started by tabcaps54, May 29, 2011.

  1. tabcaps54

    tabcaps54 Lurker
    Thread Starter

    Ok... I don't really know what happened... I was flashing a ROM when it just kinda.... died. I can now only get to the AT&T World Phone screen, and have successfully made it to the "Downloading screen" through USB and Vol Button combo. How do I get anywhere from this point? I don't know where to find this "Odin3" magical thing, and I don't know what else to do from this point. Please help me, my email is jsawyers20@gmail.com and my phone number is ****** (Now texting from my compairitivly lame-as-hell Samsung Mythic)

    Thank you for your help guys, I really appreciate it :)
     


  2. Bob Cat

    Bob Cat Careful, They're sharp!!
    VIP Member

    Your question would best be asked in the Captivate Forum. Samsung Captivate - Android Forums Welcome to Android Forums!
     
  3. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    I Think this is what you're looking for. This should get you back to stock. It's very hard to permanently brick a Captivate. Good luck
     
  4. tabcaps54

    tabcaps54 Lurker
    Thread Starter

    Ok.... I downloaded it now, and I got the drivers... I put it into download mode, and clicked both "Start" and "Master Clear" and it said this for both "<OSM> All threads completed. (succeed 0 / failed 0)" I don't know what that means, and I don't think my phone is making a connection with my computer even though I did install the drivers... And help?

    Edit: Never mind, I think It's working now :)
     
  5. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    When you open Odin with your phone plugged in, it should show up in the first block. There is a pretty thorough step-by-step video here:
    YouTube - &#x202a;How To Restore The Samsung Captivate To Factory Firmware With Odin3 One Click Downloader&#x202c;&rlm;
     
  6. tabcaps54

    tabcaps54 Lurker
    Thread Starter

    Ok... Now I have Odin3 up, and it looks perfect. It sees my phone, and I can click start. Now this happens, and it doesn't get past it.

    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..

    It gets stuck on File analysis..... Should I just let it sit for a long time, or did something happen?
     
  7. Xyro

    Xyro 4 8 15 16 23 42
    Moderator

    Although we're trying to stop moving threads from the introduction section, I thought it was best an ongoing discussion like this be moved here.
     
  8. james27007

    james27007 Look into my Eye

    When I had my captivate I had issues with that version a lot. I now only use these files here: ENDED {Stock Rom} Odin JF6 with 3 button fix - xda-developers they have worked everytime.

    Download Odin3 (different than that version), the PDA and PIT files.

    Open oden3 as admin (right clikc the file and select "Run as administrator"),

    select the pda file in the pda slot and select the pit file in the pit slot

    With the phone off, plug in the USB

    Once your are in download mode and the 1st box in odin turns yellow; click start.

    Using this method will also not require the master clear option. Best of luck
    Background. There is also an issue with some where during the flash you can lose the ability to enter download mode using the one click version. This eliminitates that issue 100%. However if somehow you lose the ability to enter download mode, there is a usb jig that forces it, so it is almost impossible to enter download mode.
     
  9. tabcaps54

    tabcaps54 Lurker
    Thread Starter

    My phone is recognized when it's not in download mode, and stuck on the AT&T World Phone screen, but it's not recognized in Download mode...?
     
  10. james27007

    james27007 Look into my Eye

    If you are on the AT&T logo or any startup logo, you are not in download mode. Just to verify, you can get it into download mode with the yellow triangle and android cleaning correct?

    looks like this:
    [​IMG]

    Here is a link on getting into download mode http://capfaq.com/w/Bricked_phone

     
  11. tabcaps54

    tabcaps54 Lurker
    Thread Starter

    Yeah, I can get into download mode, it just doesn't recognize my phone then. It does when it's on the World Phone screen, but says it's not recognized when it goes into download mode.
     
  12. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    Let's confirm a few things first (sorry if this has been covered or sounds elementary) ... The drivers you installed, were they from Kies or the AIO Toolbox? If you are running 64-bit Windows (Vista or 7) are you sure you installed the 64-bit drivers? The reason I'm asking, is that the Captivate can be recognized as a generic USB storage device without actually loading the Captivate's drivers.

    When you go into download mode do you a.) turn the phone completely off? (a battery pull will assure this) b.)hold the vol up and vol dn buttons down at the same time and THEN plug in the USB cable to your PC?

    If the display shows download mode, but still isn't recognized by ODIN3, then it's a driver problem. I would completely remove the drivers and reinstall them from Kies. I remeber it took me 2 or three tries to find drivers that worked with my setup (Windows 7 Home Premium 64-bit)
     
    james27007 likes this.
  13. james27007

    james27007 Look into my Eye

    One last thing, also make sure you start odin as an admin, not just open it. If after all that lunatic59 said and admin mode do not work, you may need to get to another computer. It is good that you can enter download mode though.
     
  14. tabcaps54

    tabcaps54 Lurker
    Thread Starter

    All better by the way, I got a new phone through my warrenty, due to my phones "software malfunction"
     

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - Help bricked Captivate
  1. Jacques Wegier
    Replies:
    6
    Views:
    171
  2. Rob Sleurs
    Replies:
    0
    Views:
    78
  3. Youcefdz
    Replies:
    3
    Views:
    155
  4. Xavier Alexander
    Replies:
    3
    Views:
    168
  5. Confussed123
    Replies:
    4
    Views:
    242
  6. Sendarian
    Replies:
    3
    Views:
    191
  7. ErasedZim
    Replies:
    19
    Views:
    477
  8. Danae Fourie
    Replies:
    0
    Views:
    758
  9. Luke2080
    Replies:
    5
    Views:
    707
  10. Ipdipskyblue
    Replies:
    0
    Views:
    3,455

Share This Page

Loading...