1. Are you ready for the Galaxy S20? Here is everything we know so far!

HELP ME ROOT MY ROCKCHIP 2818 Android 2.1 Tablet???

Discussion in 'Android Devices' started by cthomas2009, Feb 5, 2011.

  1. cthomas2009

    cthomas2009 Lurker
    Thread Starter

    Okay, ill try to make this short but detailed. I have an Android for RockChip 2818 tablet, running 2.1. Im wanting to root it desperately! Ive tried using rktools, and rooting apps like Universal Androot, z4root, etc. None will work! Universal Androot and z4root will work flawlessly with a Temporary Root, but Permanent Root NEVER works! Ive used the rk2818 BatchUpgrade from rktools, and it never works for me. Even if I reboot into recover from ROM Manager, it will boot into Android System Recovery Utility v.1.3.28 but i CANNOT scroll to select options in recovery with the trackball :mad: and the only other buttons i have are esc, menu, and power. As for the menu button, it reboots the device if i press it in recovery. Any ideas? and when in recovery i get the error message: E:Can't open /cache/recovery/command

    [​IMG]
    [​IMG]

    I got it from this website Ouku Tab - Android 2.1 Touchscreen 7 inch HD Tablet (white) - US$ 124.99
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ramost

    ramost Lurker

    I just ordered one of these. Is This tablet good?
     
  3. Yeahha

    Yeahha Usually off topic

    You may want to check over at slatedroid... Rockchip RK2808A/2818 - SlateDroid.com

    I was not able to find anything specific on the Ouku tab, however all these have the same chipset you may want to do some looking over in the Apad section.
     
  4. Michael T G

    Michael T G Lurker

    It has no adobe flash and the G3 is differcult to use but I still enjoy exsperimenting with it also differcult to charge. You get whot you pay for and at the price I still get a lot fun from it.
     
Loading...
Similar Threads - HELP ROOT ROCKCHIP
  1. kylabeardad
    Replies:
    6
    Views:
    1,589
  2. EvasiveEmanual
    Replies:
    4
    Views:
    1,394
  3. otropibemasenlared
    Replies:
    4
    Views:
    1,297
  4. LuckyBit33
    Replies:
    4
    Views:
    1,842
  5. GameOverPlayer1
    Replies:
    4
    Views:
    1,762
  6. rompecabezas2356
    Replies:
    18
    Views:
    6,432
  7. 2Wild
    Replies:
    1
    Views:
    842
  8. rentokil
    Replies:
    4
    Views:
    1,007
  9. Tomsta79
    Replies:
    6
    Views:
    3,886
  10. Deadloss
    Replies:
    2
    Views:
    1,183

Share This Page

Loading...