1. Download our Official Android App: Forums for Android!

Help me stop the sounds please!!

Discussion in 'Android Devices' started by HyperM3, Nov 18, 2009.

  1. HyperM3

    HyperM3 Android Enthusiast
    Thread Starter
    Rank:
     #317
    Points:
    68
    Posts:
    501
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    501
    49
    68
    Male
    Audi Brand Specialist at Princeton Audi
    Lawrenceville, NJ
    This is driving me nuts! Ive had my phone for a week and all of a sudden today it makes the worst clicking sounds when I type anything. It literally sounds like a typewriter.

    I have Settings>Sound & Display>Audible selection "unchecked" and I still get this.

    Can anyone help me figure out how to turn this off?

    EDIT: Ok I found it and boy did I have to do some digging. settings>applications>running services>android keyboard>Sound on Keypress = Uncheck.
     

    Advertisement

  2. michaelk

    michaelk Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    162
    Joined:
    Oct 31, 2009

    Oct 31, 2009
    162
    1
    36
    maybe cycling that setting on and off will clear it?
     
  3. HyperM3

    HyperM3 Android Enthusiast
    Thread Starter
    Rank:
     #317
    Points:
    68
    Posts:
    501
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    501
    49
    68
    Male
    Audi Brand Specialist at Princeton Audi
    Lawrenceville, NJ
    Ive done everything under the sun. The only app I downloaded last night was Pandahome but after playing with it for like 20 seconds, I uninstalled it.

    Other than that app, I had a error crash at like 2am which I lost all internet connection. No SMS, email or web so I put it on the charger and went to bed.

    I wonder if something in the .root went bad?
     

Share This Page

Loading...