1. Check out our app, Forums for Android! Download and leave feedback here!

Help - Messaging problem!

Discussion in 'Android Lounge' started by iandi.bass, Jul 24, 2010.

  1. iandi.bass

    iandi.bass New Member
    Thread Starter
    5

    Jul 24, 2010
    2
    0
    5
    Firstly, I have a Driod Eris.

    This morning I purchased and downloaded/installed the 'chomp sms' texting app and set it up to work on my phone. I love it, it works great. The only thing is, when I receive a text message, in the 'notifications box' that you can pull down, i get notifications for two different message programs. The standard messaging system in the phone, as well as the 'chomp sms' system. When I receive a text, both of the programs set off their notifications/rings/vibrations. Is there a way I can turn off the standard messaging systems program, or at least make it so it does not notify me? That way when I receive a text, only 'chomp SMS' will notify me?
     

    Advertisement

  2. eyebeam

    eyebeam Well-Known Member
    313

    Open the stock messaging app, Menu > settings > uncheck Received Notifications.
     

Share This Page

Loading...