1. Download our Official Android App: Forums for Android!

Support HELP! My Gmail is not auto-syncing!

Discussion in 'Android Devices' started by meldev73, Sep 23, 2010.

  1. meldev73

    meldev73 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    5
    0
    5
    I am so sick of not getting status bar notifications and having to go into the Gmail app to manually refresh! :mad:It started a couple of days ago, I since installed the Froyo 2.2 update and also downloaded the Gmail update in the Marketplace. I read through some forums online all stating to check the box for auto sync in account settings, however I don't have that option... Can someone PLEASE help me?

    Help Me PLEASE!!!!!!
     

    Advertisement

  2. TMack

    TMack Well-Known Member
    Rank:
     #560
    Points:
    43
    Posts:
    131
    Joined:
    Aug 2, 2010

    Aug 2, 2010
    131
    37
    43
    Sales/Marketing Executive
    Kansas City
    Two things. In Settings>Accounts click on your gmail account and make sure "Sync Gmail" is checked (green). Second, open Gmail, click on the settings hard button (lower left) and choose "More" and then "Settings". There's an option for "Email notifications" the needs to be checked (green).

    If you've done both of those things and still aren't syncing and getting notifications then you have problems I can't help you with. Good luck.
     
    XBarbarian likes this.
  3. meldev73

    meldev73 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    5
    0
    5
    Thanks, TMack... That won't work though... The problem is that I don't have the option to check to choose auto-sync... There are no boxes, nor is there anything that says auto-sync. All I can do is "push now to sync" for contacts, calendar, and email.

    I've searched for the past hour or so on the forums and this is all I keep seeing to "solve" this problem...

    It would work if I had boxes to place green check marks in... I don't... This is so frustrating! Ugh! Anyone else have any suggestions?

    I uninstalled the Gmail update and re-installed, but it's still not working....

    THANKS!
     
  4. Gummibands

    Gummibands Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    238
    Joined:
    Jun 28, 2010

    Dude go to your settings it will tell you when you look into accounts and click on your gmail account that you gmail sync is experiencing some issues right now and will be back in a bit. Apparently they are aware of this issue and mine just came back as well.
     
    XBarbarian likes this.
  5. meldev73

    meldev73 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    5
    0
    5
    Gummibands -- I'm a dudette, but the way! ;-) Mine has been doing this for almost a week now.... when I go into the gmail sync, it doesn't state anything about having issues right now... I used to have the option to select "auto-sync", but there isn't anything here that says "auto-sync" anymore, just "sync now"
     
  6. Gummibands

    Gummibands Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    238
    Joined:
    Jun 28, 2010

    Lol as my grandfather would say, is everyone a dude to you and I would say yes, but nice to meet you dudette. Have you tried canceling the account and redoing it?
     
  7. baberz

    baberz Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    184
    Joined:
    May 20, 2010

    May 20, 2010
    184
    7
    56
    being cute
    dirty south
    Ugh I have been having this same exact problem.

    It's really frustrating when I am currently trying to stray away from yahoo and make my gmail account my most used account and I cant even get pushed email to work. ajdhfshdg;khsdgh!
     
  8. baberz

    baberz Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    184
    Joined:
    May 20, 2010

    May 20, 2010
    184
    7
    56
    being cute
    dirty south
    Bump...anyone have any ideas of what to do?
     
  9. jgreen0227

    jgreen0227 Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    57
    1
    16
    My Gmail is syncing fine after 2.2 upgrade...let us know what anyone finds out about this issue.
     
  10. dd293g

    dd293g Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 31, 2010

    Aug 31, 2010
    2
    0
    5
    Had the same problem, only fix was a factory reset
     
  11. Arative

    Arative Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    6
    1
    6
    My corp email was not sync unless I manually did it. Uninstalled the latest gmail update and now my corp email sync's just fine.
     
  12. Jayme

    Jayme Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    362
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    362
    13
    38
    Near PDx
    I'm having the same issue with Gmail and comcast email. Neither will sync.
     
  13. Lightninrod

    Lightninrod Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    My X stopped getting emails(gmail and/or K-9) about 10 days ago. I usually get 10-20 emails a day but none now except when I called VZW tech support a few minutes ago, the CSR sent me a test email and I got it???. She also had me send an email from my PC to my X and I got that one. but still no others???

    I've checked everything posted here and other settings too but I still don't get any emails other than those two a few minutes ago.

    I get emails to my PC but not to my X???
     
  14. baberz

    baberz Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    184
    Joined:
    May 20, 2010

    May 20, 2010
    184
    7
    56
    being cute
    dirty south
    Yea I did a factory reset and now it is working great! :)

    Hard part is downloading all the apps back and getting all your settings back to your likings.
     
  15. Jayme

    Jayme Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    362
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    362
    13
    38
    Near PDx
    I tried just deleting the account and adding it back. That seems to be working for now.






    If you have app brain, you can sync your apps from there.
     
  16. Anjbaker

    Anjbaker Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    2
    2
    6
    meldev7.... I may have a solution for you...

    I was having the same problem as you. My droid X stopped syncing my gmail automatically and I tried to go to settings and do all the following above. I was about to do a factory reset but tonight I was playing with some widgets and I found where I accidently turned the syncing off a few days before. So...

    Try this. Go to an empty spot on one of your screens and press and hold to bring up "Add to Home Screen" menu. Choose "Android widgets" and select the "power control" widget. When you select it will bring up a widget that has 5 on/off switches. The 1st (left to right) is for wirelesss, 2nd is for bluetooth, 3rd (i don"t) know what its for, 4th is for syncing. (Make sure that one is on!) The icon is two arrows in a circle. Hope this helps you! It worked for me.

    You don"t have to leave the widget on your screen if you don"t want to just use it to turn on the syncing.
     
  17. Anjbaker

    Anjbaker Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    2
    2
    6
    meldev7.... I may have a solution for you...

    I was having the same problem as you. My droid X stopped syncing my gmail automatically and I tried to go to settings and do all the following above. I was about to do a factory reset but tonight I was playing with some widgets and I found where I accidently turned the syncing off a few days before. So...

    Try this. Go to an empty spot on one of your screens and press and hold to bring up "Add to Home Screen" menu. Choose "Android widgets" and select the "power control" widget. When you select it will bring up a widget that has 5 on/off switches. The 1st (left to right) is for wirelesss, 2nd is for bluetooth, 3rd (i don"t) know what its for, 4th is for syncing. (Make sure that one is on!) The icon is two arrows in a circle. Hope this helps you! It worked for me.

    You don"t have to leave the widget on your screen if you don"t want to just use it to turn on the syncing.
     
    vlasveld and Hk996 like this.
  18. hamakiman

    hamakiman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 6, 2010

    Oct 6, 2010
    1
    0
    5
    Your solution was correct sir/madam. What a pain in the a## that was trying to figure out why it wouldn't sync.

    Thank you,

    Peace.
     
  19. markmanfive

    markmanfive Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 24, 2011

    Jan 24, 2011
    2
    0
    5
    This works. Before I did not have any check boxes for synching next to account names, and could only synch manually. Of the 5 buttons mentioned, #3 is for GPS, #5 is screen brightness I believe. Thanks!
     
  20. CriticalMass

    CriticalMass Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    197
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    197
    14
    38
    I was having this issue for a while as well. the gmail app updated and it went away, but now occasionally I get errors saying it couldn't validate my account, so i have to go into the app and refresh and all is well again.
     

Share This Page

Loading...