1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help! My milestone won't start up...

Discussion in 'Android Devices' started by cherrybombaz, May 25, 2010.

  1. cherrybombaz

    cherrybombaz Lurker
    Thread Starter

    So today, when I tried to turn on my milestone, nothing happened. The screen didn't light up and there was no light. I took out the battery and put it back in, but still, nothing happened. I tried plugging it into the wall charger, but the white charging indicator light would just flash for a split second, and then nothing again. I've left it plugged in for a few hours now, but nothing is happening.

    I'm not sure whether there's an issue with the battery or an issue with the phone.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. MiRaGe

    MiRaGe Member

    Have you rooted and overclocked it?
     
  3. cherrybombaz

    cherrybombaz Lurker
    Thread Starter

    Yep I did both. OCed to 800mhz.
     
  4. MiRaGe

    MiRaGe Member


    Did you integrate the o/c on boot?
    What was your vsel value in MilestoneOverclock.apk?
     
  5. Brendanmurphy

    Brendanmurphy Android Enthusiast

    At 800 mhz you can safely run 56 vsel. I am running 1 ghz at 58 vsel and its stable. I have not set it to do so on boot tho i set it my self.
     
  6. cherrybombaz

    cherrybombaz Lurker
    Thread Starter

    Yes, I did integrate the o/c on boot. I used the 56 vsel at 800 mhz. It was working before and the phone was booting up fine.
     

Motorola Milestone Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Help milestone won't
  1. 1987jjc
    Replies:
    1
    Views:
    112
  2. mahinder
    Replies:
    3
    Views:
    144
  3. jumper_d
    Replies:
    2
    Views:
    162
  4. Nikolai Savulkin
    Replies:
    0
    Views:
    154
  5. samiy
    Replies:
    1
    Views:
    155
  6. gremlinkurst
    Replies:
    7
    Views:
    296
  7. scarol1296
    Replies:
    1
    Views:
    210
  8. Stened91
    Replies:
    2
    Views:
    281
  9. Maximiliano Corbo
    Replies:
    0
    Views:
    233
  10. NirupaR
    Replies:
    0
    Views:
    175

Share This Page

Loading...