1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help!! need original rom........

Discussion in 'Android Devices' started by trp3383, Dec 10, 2009.

  1. trp3383

    trp3383 Newbie
    Thread Starter

    So went ahead and tried changing the status bar color. zipped the files and loaded the framework-res.apk rebooted and stuck on the motorola screen. Can someone copy their rom and send it to me? would this work? i've tried loading the 2.0.1 update and wiping the phone. still stuck at the motorola screen.... PLEASE HELP!!!! trp3383@comcast.net

    1. Download the Forums for Android™ app!


  2. Fadelight

    Fadelight Android Expert

    Did you try a factory reset from the boot menu?
  3. gcroberson

    gcroberson Member

    Damn that didnt take very long. 2 days...and theres already an "I bricked my phone please help haha." Give me a minute i'll try to help you out. Im in the car right now but when I get to the house I'll give you a hand.

    Edit: I wasn't trying to sound like a d*ck. With all of the settings I have messed with today, I am suprised I am not starting the same thread.
  4. trp3383

    trp3383 Newbie
    Thread Starter

  5. trp3383

    trp3383 Newbie
    Thread Starter

  6. trp3383

    trp3383 Newbie
    Thread Starter

  7. andrew53517

    andrew53517 Android Enthusiast

    okay, i rooted my g1, and i know a thing or two about bricking (never did it but read a lot)... you didnt brick, just relax, im not sure what to do, i dont have a droid yet.. getting it on the 23rd but im not rooting just to keep it nice and safe. But you didnt brick man, dont worry about it. Bricking would have to deal with other stuff, simply copying files like that would not do it. the phone just probably cannot read the file so it's stuck at the boot screen. you'lll just have to maybe try loading the original one? Im not sure, dont take my word on that but ITS NOT BRICKED, dont worry man! =)
  8. barry99705

    barry99705 Android Expert

    Try putting the 2.0.1 update zip on your sd card and doing the manual update. That should wipe out whatever you broke. Oh, wait I see you tried that already. How about the "wipe everything" option in the update menu? AFAIK no one has the original rom. Well, I'm sure Moto has it, but they're probably not sharing.
  9. trp3383

    trp3383 Newbie
    Thread Starter

    i tried putting the 2.0.1 update and wiping it.. nothing seems to work
  10. Redflea

    Redflea Android Expert

    If you're still waiting for real help...try pulling the battery, then try the manual update using the 2.1 update file again. Make sure the 2.1 update file is named update.zip, not update.zip.zip or something similar that seemed to be an epidemic around here.

    I wouldn't worry too much, if you can't fix it, you return to a Verizon store, tell them you turned it off and then on again becuase it was behaving strange, and then it wouldn't boot up. :)

    They'll give you a new Droid, and one of the Moto/VZW geeks will reload your Droid and some lucky person will get it as a refurb one day in the future...
  11. trp3383

    trp3383 Newbie
    Thread Starter

    can i get into the shell and put the original back? i've tried but it doesnt see the phone...
  12. trp3383

    trp3383 Newbie
    Thread Starter

    yea i know. i already have one coming in the mail.... just trying to see if i do it again that i can get out of it. if not im not messing with it again. I loaded the status bar that someone already created and worked perfect. when i tried creating my own it bricked.
  13. mitpianoman

    mitpianoman Lurker

    Did you try the "hard reset", as posted here?

    You can hard reset your Motorola Droid phone if you want clear all of the data off of the device and start fresh. Here’s how it’s done.
    1. Turn the Droid off. If it won’t turn off, take the battery out then place it back in.
    2. Open the keyboard and press the X key while pressing and holding Power. The device will power on. Keep holding the buttons downuntil a yellow triangle appers.
    3. Press the Camera and Volume Up buttons at the same time to get to the menu. (I had to press them several times).
    4. Use the direction pad to the right of the keyboard to select the Format option.
  14. Kamilli0n

    Kamilli0n Well-Known Member


    I had this exact same problem. I currently have one being mailed to me as well. I find it a little crazy you can't recover from os problems like this. I'm used to fooling with my blackberry os files all the time and they are easy to recover.
  15. Kamilli0n

    Kamilli0n Well-Known Member

    I went ahead and downloaded those..but at the moment my PC won't recognize my phone since it won't get past the motorola logo screen so I cannot copy any files to my phone, only the sdcard
  16. mazz0310

    mazz0310 Android Enthusiast

    Try this, I found this on droidforums.net thanks to boostdscoob and cellulararrest for putting this together:
    Hope this helps.

    BTW: this goes along with the two images in the post I gave you before.
  17. MisterM

    MisterM Lurker

    I came across this thread after having issues loading flash_image to system/bin. I have successfully rooted the phone (that was a breeze) using adb and now have been trying to apply the evilboot8.img.

    If I could get the flash_image to system/bin or system/xbin I have the commands to give it a go. I've tried to mount system and sdcard with recovery it seems to work (no errors) and attempted to access via adb on my pc to no avail. I've tried various file manager programs through the droid to move the flash_image file from sdcard to system with no luck as well.

    I attempted the above method to allow write access to /system but was punted out with "cannot create system/xbin/flash_image:read only file system" over and over.

    I've copied and pasted the code, typed it out manually, and am at a loss at this time. The root works (I followed the tutorials here Root Your Droid - The complete guide to rooting your Droid), nandroid restore is up, and the shole rom is good to go.

    No clue what to try next. At a loss.

    Any help for this feeble linux brain would be appreciated..


Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date

Share This Page