1. Download our Official Android App: Forums for Android!

Support Help Needed Please With Scheduled Texts

Discussion in 'Android Devices' started by Stellaluna100, May 9, 2016.

  1. Stellaluna100

    Stellaluna100 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 9, 2016

    May 9, 2016
    4
    1
    6
    I have been sending scheduled texts to a particular contact with no problem, until yesterday. When I click on the dropdown menu for this one person, the option to send a scheduled text isnt there. All of my other contacts are having no problem, just this one.
    Any thoughts on how to fix this??
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,096
    3,118
    Scotland
    Just using the stock messaging app?

    Can you send a regular text to this contact?

    Do you have loads of messages with this specific contact in the thread? Have you tried deleting some older ones to see if it works.

    It's not an issue I've come across before (but I don't send scheduled texts).
     
    Stellaluna100 likes this.
  3. Stellaluna100

    Stellaluna100 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 9, 2016

    May 9, 2016
    4
    1
    6
    This is a person I send messages to all the time, both regular and scheduled texts using the messaging program that was installed on the phone from LG.
    I have tried deleting some texts, but it still isnt showing the scheduling option for this person.
    Is there some place I can check to see if my phone is storing texts I dont see?
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,096
    3,118
    Scotland
    If they're not in the messaging app, they're not there. You could try clearing the cache of the messaging app, or try with another messaging app. I use textra.

    Not sure what to suggest other wise, sorry. :(
     
    Stellaluna100 likes this.
  5. Stellaluna100

    Stellaluna100 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 9, 2016

    May 9, 2016
    4
    1
    6
    Thanks for your suggestion
     
  6. thunder18

    thunder18 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    105
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    105
    16
    38
    I believe the settings for the stock app allow you to save texts to microSD card.

    The only other thing I can think of is to try another texting app. ChompSMS allows scheduled texting. I used to use it, but found I didn't need that functionality anymore so I moved onto Google Messenger.
     
    Stellaluna100 likes this.
  7. Stellaluna100

    Stellaluna100 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 9, 2016

    May 9, 2016
    4
    1
    6
    Thank you for responding. I ended up deleting my entire cache of texts from all contacts, then restarted the phone and *poof*, there was the scheduled text option with the one contact I was having trouble with.
    Weird. But then again, commensurate with most things in my life lol.
     
    thunder18 likes this.

LG G4

The LG G4 was launched in 2015. It has a 5.5-inch IPS display and a 16MP camera with Laser Auto Focus and Color Spectrum Sensor. It has a 3,000 mAh removable battery and expandable storage. The G4 can be customized with 6 different leather back covers, and 3 different traditional back covers.
Tags:

Share This Page

Loading...